サーバーが応答しない、またはエラーが発生している
環境
- BlackBerry® デバイス
- BlackBerry® Device Software 4.0 以降
- BlackBerry® Enterprise Server ソフトウェアバージョン 4.0 以降
問題
BlackBerry デバイスは応答を停止し、ステータス「起動しています」が表示されます。 次に、エンタープライズアクティベーションプロセスが 10 分ごとに再試行され、そのたびに「再試行しています」ステータスが表示されます。 しばらくすると、BlackBerry デバイスは再試行を停止し、次のメッセージのいずれかを表示します。
サービスは応答していません。 システム管理者に問い合わせてください。
エラーが発生しました。 システム管理者に問い合わせてください。
原因
この障害は、Blackberry Enterprise Server が BlackBerry デバイスからの最初の通知を適時処理できなかった場合に発生します。 この問題は次のいずれかの理由により発生した可能性があります。
- BlackBerry デバイスユーザーアカウントがエンタープライズアクティベーション用に正しく設定されていません。
- BlackBerry デバイスユーザーアカウントが BlackBerry Enterprise Server に作成されていません。
- アクティベーションパスワードが作成されていません。
解決方法
それぞれの原因に対応した解決策を実行してください。
原因 1
BlackBerry デバイスユーザーアカウントがエンタープライズアクティベーション用に正しく設定されていない。
解決策
ワイヤレスエンタープライズアクティベーションを実行するには、『BlackBerry Wireless Enterprise Activation Technical Overview White Paper』(BlackBerry ワイヤレスエンタープライズアクティベーションの技術概要ホワイトペーパー)の「Enabling wireless enterprise activation」(ワイヤレスエンタープライズアクティベーションの有効化)セクションを参照してください。
原因 2
BlackBerry デバイスユーザーアカウントが BlackBerry Enterprise Server に作成されていない。
解決策
BlackBerry Enterprise Server に BlackBerry デバイスユーザーアカウントを作成します。
原因 3
アクティベーションパスワードが作成されていない。
解決策
アクティベーションパスワードを作成します。 詳細については、KB03674 を参照してください。
追加情報
BlackBerry Messaging Agent(MAGT)のログを確認して、問題を解決します。 ログは通常、Blackberry Enterprise Server のインストールディレクトリ(<ドライブ>:\Program files\Research In Motion\Blackberry Enteprise Server\logs\<YYYYMMDD>)に保存されています。 MAGT のログで、エンタープライズアクティベーションプロセスの問題が発生した日付を確認します。
ヒント:ログ内で BlackBerry デバイスユーザーの SMTP メールアドレスを検索します(例:cwarren@rim.net の場合は cwarren)。