エンタープライズアクティベーションプロセスの実行中に ETP メッセージが取得されない
環境
- BlackBerry® デバイス
- BlackBerry® Enterprise Server ソフトウェアバージョン 4.0 以降
- Microsoft® Exchange
問題
エンタープライズアクティベーションプロセスの実行中、Email Transfer Protocol(ETP)メッセージは変更なしで BlackBerry デバイスユーザーの受信ボックスに配信されますが、BlackBerry Enterprise Server はそれらのメッセージを取得しません。
原因
この問題は次のいずれかの理由により発生する可能性があります。
- BlackBerry Enterprise Server 管理者アカウントに、Microsoft Exchange 環境での正しい権限が付与されていません。
- ワイヤレスネットワーク経由で BlackBerry デバイスをアクティブ化しようとしている BlackBerry デバイスユーザー用の BlackBerry Messaging Agent が開始されていません。
解決方法
この問題に対して考えられる原因は次のとおりです。
原因 1
BlackBerry Enterprise Server 管理者アカウントに、Microsoft Exchange 環境での正しい権限が付与されていません。このため、BlackBerry デバイスユーザーのメールボックスにアクセスして ETP.DAT アクティベーションメッセージを取得することができない。
注意:メッセージを受信したことを知らせる通知を管理アカウントで受け取れるようにするには、ETP.DAT アクティベーションメッセージが変更なしであらかじめメールボックスに届いている必要があります。
解決策
BlackBerry Enterprise Server 管理者アカウントのセットアップに必要な権限を確認します。 詳細については、『BlackBerry Enterprise Server インストールガイド』または KB01946 を参照してください。
原因 2
ワイヤレスネットワーク経由で BlackBerry デバイスをアクティブ化しようとしている BlackBerry デバイスユーザー用の BlackBerry Messaging Agent が開始されていないため、BlackBerry デバイスユーザーの受信ボックスのメールをスキャンする BlackBerry Messaging Agent が存在しない。
解決策
BlackBerry デバイスユーザーを BlackBerry Enterprise Server からいったん削除し、再び追加します。 BlackBerry Controller と BlackBerry Dispatcher をを再起動します。
重要:特定の BlackBerry Enterprise Server サービスを再起動すると、BlackBerry デバイスへのメールの配信に遅れが生じます。 詳細については、KB04789 を参照してください。