低速同期プロセスの実行中にエンタープライズアクティベーションプロセスが停止する
環境
- BlackBerry® デバイス
- BlackBerry® Enterprise Server
問題
低速同期プロセスの実行中にエンタープライズアクティベーションプロセスが停止します。
原因
この問題には複数の原因があります。
- BlackBerry Synchronization Service は実行されていません。
- BlackBerry Enterprise Server でネットワーク接続に問題が発生しているか、Microsoft® SQL Server™ エラーが発生しています。
- BlackBerry Synchronization Service を開始できません。
- BlackBerry デバイスでコンテンツ保護が有効になっています。
- BlackBerry デバイスで、[ワイヤレスバルクロードを無効にする]IT ポリシーが有効になっているか、[ワイヤレス同期]が無効になっています。
- 同時に複数の BlackBerry デバイスユーザーが低速同期プロセスを試みています。
- Desktop [SYNC] サービスブックが壊れている可能性があります。
- 応答しない社員スレッドが存在します (Microsoft Exchange のみ)。
解決方法
それぞれの原因に対応した解決策を実行してください。
BlackBerry Synchronization Service が実行されていない場合、低速同期プロセスを開始できない。 カレンダーデータの同期完了後に、低速同期プロセスの初期化ステージで応答が停止する。
解決策
エンタープライズアクティベーションプロセスを再開するには、BlackBerry Synchronization Service を再起動します。
BlackBerry Enterprise Server でネットワーク接続に問題が発生しているか、Microsoft SQL Server エラーが発生している。
解決策
Microsoft SQL Server ががオンラインでアクセス可能なことを確認してください。
BlackBerry Synchronization Service を開始できない。
解決策
BlackBerry Synchronization Service には、Microsoft XML Parser(MSXML)が必要です。正しいバージョンの MSXML がインストールされていることを確認してください。
- BlackBerry Enterprise Server ソフトウェアバージョン 4.0 の場合、Microsoft XML ソフトウェアバージョン 4.0 以降が必要です。
- BlackBerry Enterprise Server ソフトウェアバージョン 4.1 の場合、Microsoft XML ソフトウェアバージョン 4.0 Service Pack 2 以降が必要です。
BlackBerry でコンテンツ保護が有効になっている場合、低速同期セッションが保留になることがある。
解決策
次の操作のいずれかを実行します。
- エンタープライズのアクティブ化を開始する前に、コンテンツ保護を無効にします。 コンテンツ保護を無効にする方法については、KB11993 を参照してください。
- 最新の BlackBerry Enterprise Server ソフトウェアバージョン(最新のサービスパックやホットフィックスを含む)をインストールします。
BlackBerry デバイスで、[ワイヤレスバルクロードを無効にする]IT ポリシーが有効になっているか、[ワイヤレス同期]が無効になっている。
解決策
最初に、BlackBerry デバイスユーザーの IT ポリシーをチェックし、BlackBerry デバイスがアクティブ化されているかどうかを確認します。 次に、[ワイヤレスバルクロードを無効にする]IT ポリシーを無効にし、[ワイヤレス同期]を有効にします。 [ワイヤレスバルクロードを無効にする]ポリシーの詳細については、KB04294 を参照してください。
同時に複数の BlackBerry デバイスユーザーが低速同期プロセスを試みている。
解決策
同時に複数の低速同期プロセスが試行された場合、完了までに長時間を要するか、タイムアウトが発生します(BlackBerry Enterprise Server の負荷とメッセージングサーバーのパフォーマンスによって異なる)。
Desktop [SYNC] サービスブックが壊れている可能性がある。
解決策
Desktop [SYNC] サービスブックを復元します。
- BlackBerry デバイスのホーム画面で、[オプション]をクリックします。
- [サービスブック]または[詳細オプション] > [サービスブック]をクリックします(実行中の BlackBerry Device Software バージョンによって異なる)。
- Desktop [SYNC] サービスブックを選択します。
- トラックホイールをクリックし、[削除]を選択します。
- [よろしいですか?]ダイアログボックスで、[削除]をクリックします。
- トラックホイールをクリックし、[削除の取り消し]を選択します。
ワイヤレス同期がバックグラウンドで再開します。
原因 8(Microsoft Exchange のみ)
応答しない社員スレッドが存在します。Microsoft Exchange Server® がビジー状態か、一部の BlackBerry デバイスユーザーの Microsoft Exchange メールボックスがありません。 その結果、BlackBerry Enterprise Server はそれらのユーザーのメールボックスの識別名(DN)を見つけることができません。
この問題が発生した場合、Microsoft Windows のイベントビューアアプリケーションログに、一部の BlackBerry ユーザーのステータスが「User not started」と表示されます。
解決策
handheldcleanup.exe を実行します。 通常はエラーなしで実行されます。 詳細については、KB00140 を参照してください。
- handheldcleanup ツールで、特定の BlackBerry デバイスユーザーのメールボックスについてエラーが発生した場合は、その BlackBerry デバイスユーザーが Microsoft Active Directory® に存在し、メールボックスに関連付けられていることを確認します。
- BlackBerry Enterprise Server の BlackBerry デバイスユーザーが Microsoft Exchange メールボックスを持っていない場合は、その BlackBerry デバイスユーザーを BlackBerry Manager から削除します。