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BlackBerry デバイスでエンタープライズアクティベーションの実行中に「アクティブにしています」または「再試行しています」が表示されたままになる

文書 ID: KB13458
最終更新日時: 8/24/2007
文書の種類: Support

環境

  • BlackBerry® Enterprise Server
  • BlackBerry スマートフォン



問題

「アクティブにしています」ステータスが表示されたまま、BlackBerry スマートフォンが 10 分間、応答停止になる。 BlackBerry スマートフォンは 10 分おきにエンタープライズのアクティベーションを開始しようとし、そのたびに「再試行しています」ステータスが表示される。 40 分後、BlackBerry スマートフォンは再試行を停止し、次のメッセージのいずれかが表示される。

サービスは応答していません。 システム管理者に問い合わせてください。

エラーが発生しました。 システム管理者に問い合わせてください。




原因

この問題は、次のいずれかの理由により発生した可能性があります。

  1. BlackBerry スマートフォンユーザーアカウントのメールボックスがいっぱいであるか、メッセージングサーバーがメールを送信または受信できません。
  2. 誤ったメールアドレスを使用してエンタープライズアクティベーションが開始されました。
  3. BlackBerry Manager または BlackBerry Enterprise Server Management コンソールで設定されたパスワードが正しく適用されていません。
  4. ETP.dat メッセージが削除または修正されているか、ETP.dat メッセージにアクセスできません(Microsoft® Exchange のみ)。
  5. ETP.dat メッセージが 2 つのアカウントに送信されました。
  6. BlackBerry スマートフォンユーザーのプロファイルデータベースにある 1 つ以上のドキュメントのタイムスタンプが、アカウントの追加日時より前になっています。
  7. BlackBerry スマートフォンがエンタープライズサービス用に正しくプロビジョニングされていません。



解決策

この問題に対して考えられる原因は次のとおりです。

原因 1

BlackBerry スマートフォンユーザーアカウントのメールボックスがいっぱいであるか、メッセージングサーバーがメールを送信または受信できません。

解決策

コンピュータ上のメールクライアント(Microsoft® Outlook® や IBM® Lotus Notes® など)を使用して、BlackBerry スマートフォンユーザーアカウントのメールを送受信できるかどうかを確認します。


原因 2

誤ったメールアドレスを使用してエンタープライズアクティベーションが開始されました。

解決策

正しいメールアドレスを指定して、エンタープライズアクティベーションを再度開始します。

  1. BlackBerry スマートフォンのホームスクリーンで、[オプション] > [詳細オプション] > [エンタープライズアクティベーション]に移動します。
  2. [エンタープライズアクティベーション]画面で、[メール]フィールドに、選択した BlackBerry スマートフォンユーザーのプライマリ SMTP(Simple Mail Transfer Protocol)メールアドレスを入力します。
  3. [パスワード]フィールドに、BlackBerry Enterprise Server 管理者から提供されたアクティベーションパスワードを入力します。
  4. トラックボールまたはトラックホイールをクリックし、[アクティブにする]を選択します。

原因 3

BlackBerry Manager または BlackBerry Enterprise Server Management コンソールで設定されたパスワードが正しく適用されていない可能性があります。

解決策

次の手順に従います。

  1. BlackBerry Manager または BlackBerry Enterprise Server Management コンソールをいったん閉じて再び開き、パスワードが正しく適用されたかどうかを確認します。
  2. BlackBerry スマートフォンのプロパティに正しいパスワードがリストされていることを確認します。 パスワードがリストされていない場合は、Microsoft SQL Server™ の権限が正しいことを確認します。
  3. Microsoft SQL Server でネットワーク接続に問題がないことを確認し、正しいバージョンの Microsoft Data Access Components(MDAC)が使用されていることを確認します。

    MDAC のバージョンの確認方法については、KB03259 を参照してください。


原因 4

Microsoft Exchange 環境では、次のいずれかの問題が発生する可能性があります。

  • メールが BlackBerry スマートフォンの PST フォルダに送られるため、BlackBerry Enterprise Server がエンタープライズアクティベーションメッセージ(ETP.dat)にアクセスできません。
  • ETP.dat アクティベーションメッセージが、ウイルス対策アプリケーションまたは迷惑メール対策ソフトウェアによって削除または修正されます。
  • ETP.dat アクティベーションメッセージが、BlackBerry スマートフォンユーザーの受信ボックス内で変更されていませんが、BlackBerry Enterprise Server によって取得されません。

解決策

次のタスクを実行します。

外部のメールアドレスから BlackBerry スマートフォンユーザーに空の .dat ファイルを送信し、BlackBerry スマートフォンユーザーからファイルを転送し返して、ETP.dat メッセージが変更されたかどうかを確認します。


原因 5

BlackBerry スマートフォンユーザーが別の BlackBerry スマートフォンユーザーにメールを転送すると、ETP.dat アクティベーションメッセージが両方の BlackBerry スマートフォンユーザーアカウントに送信されます。 ETP.dat メッセージが 2 つのアカウントに送信されたため、BlackBerry Enterprise Server がすべての BlackBerry メールボックスをスキャンしたときに、どちらのユーザーが BlackBerry スマートフォンを使用しているかを特定できません。

注意:BlackBerry Manager は、BlackBerry Enterprise Server サービスとは異なる BlackBerry Configuration Database(または BlackBerry Configuration Database の場所)を指定します。 この問題を確認するには、BlackBerry Manager の BlackBerry Configuration Database 情報を、BlackBerry Server 構成ユーティリティの[データベース]タブに表示される情報と比較します。

解決策

次の手順のいずれかを実行します。

  • BlackBerry Enterprise Server から、2 番目の BlackBerry スマートフォンユーザーを削除します。 最初の BlackBerry スマートフォンユーザーがエンタープライズアクティベーションを完了したら、2 人目の BlackBerry スマートフォンユーザーを BlackBerry Enterprise Server に再度追加します。
  • エンタープライズのアクティベーションを開始する前に、BlackBerry スマートフォンユーザーがエンタープライズアクティベーションを完了するまでメッセージの転送を無効にします。

原因 6

BlackBerry スマートフォンユーザーのプロファイルデータベースにある 1 つ以上のドキュメントのタイムスタンプが、BlackBerry Enterprise Server へのアカウントの追加日時より前になっています。

解決策

  • BlackBerry スマートフォンユーザーのプロファイルデータベースに、BlackBerry Enterprise Server へのアカウントの追加日時より前のタイムスタンプのドキュメントがないかどうかを確認します。
  • このようなドキュメントがある場合は、BlackBerry Enterprise Server から BlackBerry スマートフォンユーザーアカウントとドキュメントを削除してから、BlackBerry スマートフォンユーザーを BlackBerry Enterprise Server に再度追加します。


原因 7

BlackBerry スマートフォンがエンタープライズサービス用に正しくプロビジョニングされていません。

解決策

通信事業者に問い合わせて、適切なサービスがプロビジョニングされているかどうかを確認します。




追加情報

BlackBerry Messaging Agent(MAGT)ログを確認して、この問題をトラブルシューティングします。 デフォルトでは、ログは Blackberry Enterprise Server インストールディレクトリの <ドライブ>:\Program files\Research In Motion\Blackberry Enterprise Server\logs\<YYYYMMDD> にあります。 エンタープライズアクティベーションで問題が発生した日の MAGT ログを確認します。

ヒント:ログを検索するには、BlackBerry スマートフォンユーザーの SMTP メールアドレスのユーザー名(たとえば、cwarren@rim.net の場合は cwarren)を使用します。



製品&サービス:

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  • BlackBerry デバイス