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エンタープライズアクティベーションプロセスの実行中、BlackBerry デバイスに「起動しています」または「再試行しています」が何度も表示される

文書 ID: KB13458
最終更新日時: 8/3/2007 1
文書の種類: Support

環境

  • BlackBerry® デバイス
  • BlackBerry® Enterprise Server



問題

BlackBerry デバイスが「起動しています」ステータスを表示したまま、10 分間、応答を停止しています。 BlackBerry デバイスは 10 分おきにエンタープライズのアクティブ化を開始しようとし、そのたびに「再試行しています」ステータスを表示します。 40 分後、BlackBerry デバイスは再試行を停止し、次のメッセージのいずれかを表示します。

サービスは応答していません。 システム管理者に問い合わせてください。

エラーが発生しました。 システム管理者に問い合わせてください。




原因

この問題は次のいずれかの理由により発生します。

  1. BlackBerry デバイスユーザーアカウントのメールボックスがいっぱいであるか、メッセージングサーバーがメッセージを送受信できません。
  2. 正しくないメールアドレスを使用してエンタープライズアクティベーションプロセスを開始しました。
  3. BlackBerry デバイスのメールフィルタが、メッセージをリダイレクトしないように設定されているか、ETP.dat アクティベーションメッセージが受信ボックスのサブフォルダに移動されました。
  4. BlackBerry Manager または BlackBerry Enterprise Server Management コンソールで設定されたパスワードが正しく適用されていません。
  5. ETP.dat メッセージが 2 つのアカウントに送信されました。
  6. ETP.dat メッセージが削除または変更されたか、アクセスできません(Microsoft® Exchange のみ)。
  7. BlackBerry デバイスユーザーのプロファイルデータベース内にある 1 つ以上のドキュメントが、アカウントに追加されるより前のタイムスタンプが付いています。



解決方法

この問題に対して考えられる原因は次のとおりです。

原因 1

BlackBerry デバイスユーザーアカウントのメールボックスがいっぱいであるか、メッセージングサーバーがメッセージを送信または受信できない可能性がある。  

解決策

メッセージの送受信が可能かどうかを確認します。コンピュータのメールクライアント(例:Microsoft® Outlook® または IBM® Lotus Notes®)を使用してメッセージの送受信を試みるよう、BlackBerry デバイスユーザーに指示します。


原因 2

正しくないメールアドレスを使用してエンタープライズアクティベーションプロセスを開始した。

解決策

正しいアドレスを指定してエンタープライズアクティベーションプロセスをもう一度開始するよう、BlackBerry デバイスユーザーに指示します。


原因 3

BlackBerry デバイスのメールフィルタが、メールクライアントの[受信ボックス]フォルダからメッセージがリダイレクトされないように設定されている、または ETP.dat アクティベーションメッセージはメールフィルタにより[受信ボックス]フォルダに移動された可能性がある。  

解決策

BlackBerry デバイスユーザーに次の手順を実行してもらいます。

  1. ETP.dat アクティベーションメッセージを[受信ボックス]フォルダから移動するフィルタを削除します。
  2. BlackBerry® Desktop Manager で、Redirector の設定にあるフィルタがメッセージを[受信ボックス]フォルダからリダイレクトしていることを確認します。
  3. エンタープライズアクティベーションプロセスをもう一度実行します。  

原因 4

BlackBerry Manager または BlackBerry Enterprise Server Management コンソールで設定されたパスワードが正しく適用されていない可能性がある。

解決策

次の手順に従います。

  1. BlackBerry Manager または BlackBerry Enterprise Server Management コンソールをいったん閉じてからもう一度開き、パスワードが正しく適用されていることを確認します。
  2. BlackBerry デバイスユーザーのプロパティに正しいパスワードがリストされていることを確認します。 パスワードがリストされていない場合は、Microsoft SQL Server™ の権限が正しいことを確認します。
  3. Microsoft SQL Server でネットワーク接続に問題がないことを確認し、正しいバージョンの Microsoft Data Access Components(MDAC)が使用されていることを確認します。

    MDAC のバージョンの確認方法については、KB03259 を参照してください。


原因 5

特定の BlackBerry デバイスユーザーが別の BlackBerry デバイスユーザーにメッセージを転送する場合、ETP.dat アクティベーションメッセージが両方の BlackBerry デバイスユーザーアカウントに送信されます。 BlackBerry Enterprise Server がすべての BlackBerry メールボックスをスキャンする際、ETP.dat メッセージが 2 つのアカウントに送信されたため、どちらのユーザーが BlackBerry デバイスを使用しているのか特定できません。

注意:BlackBerry Manager は、BlackBerry サービスとは異なる BlackBerry Configuration Database(または、BlackBerry Configuration Database の場所)を指定します。 この問題を確認するには、BlackBerry Manager の BlackBerry Configuration Database 情報を、BlackBerry Server 構成ユーティリティの[データベース]タブに表示される情報と比較します。

解決策

次の手順のいずれかを実行します。

  • BlackBerry Enterprise Server から、2 番目の BlackBerry データベースユーザーを削除します。 最初の BlackBerry デバイスユーザーがエンタープライズアクティベーションプロセスを完了した後で、2 人目の BlackBerry デバイスユーザーを BlackBerry Enterprise Server にもう一度追加します。
  • エンタープライズのアクティブ化を開始する前に、BlackBerry デバイスユーザーがエンタープライズのアクティブ化を完了するまでメッセージの転送を無効にします。

原因 6

Microsoft Exchange 環境で、次のいずれかの問題が発生する可能性があります。 

  • メッセージが BlackBerry デバイスの PST フォルダに送られるため、BlackBerry Enterprise Server がエンタープライズのアクティベーションメッセージにアクセスできない。
  • ETP.dat アクティベーションメッセージが、ウイルス対策アプリケーション、または迷惑メール対策用のソフトウェアを使って削除または修正される。
  • ETP メッセージは BlackBerry デバイスユーザーの受信ボックスで変更されていないが、BlackBerry Enterprise Server サーバーが検出しない。 

解決策

次の手順に従います。

外部のメールアドレスから BlackBerry デバイスユーザーに空の .dat ファイルを送信し、ファイルを転送し直してもらうことで、ETP.dat メッセージが変更されたかどうかを確認します。


原因 7

BlackBerry デバイスユーザーのプロファイルデータベース内にある 1 つ以上のドキュメントに、BlackBerry Enterprise Server にアカウントが追加されるよりも前のタイムスタンプが付いている。

解決策

  • BlackBerry デバイスユーザーのプロファイルデータベース内に、アカウントが BlackBerry Enterprise Server に追加されるよりも前のタイムスタンプが付いているドキュメントがないかどうかを確認します。
  • そのようなドキュメントが存在する場合、BlackBerry Enterprise Server から BlackBerry デバイスユーザーアカウントを削除し、ドキュメントを削除してから、BlackBerry デバイスユーザーを BlackBerry Enterprise Server にもう一度追加します。



追加情報

BlackBerry Messaging Agent(MAGT)のログを確認して、この問題を解決します。 ログは通常、Blackberry Enterprise Server のインストールディレクトリ(<ドライブ>:\Program files\Research In Motion\Blackberry Enteprise Server\logs\<YYYYMMDD>)に保存されています。 MAGT のログで、エンタープライズアクティベーションプロセスの問題が発生した日付を確認します。

ヒント:ログ内で BlackBerry デバイスユーザーの SMTP メールアドレスを検索します(例:cwarren@rim.net の場合は cwarren)。



製品&サービス:

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  • BlackBerry デバイス