サポート

ローカルナビゲーション

ホーム > サポート > Technical Knowledge Center

戻る

BlackBerry スマートフォンのメモリが不足すると通話記録および SMS 記録がなくなる

文書 ID: KB11570
最終更新日時: 5/17/2007
文書の種類: Support

環境

  • BlackBerry® スマートフォン
  • BlackBerry Device Software 4.2



問題

BlackBerry スマートフォンのメモリが不足すると、ショートメッセージサービス(SMS)記録と通話記録がなくなる。


原因

BlackBerry スマートフォンのメモリが極端に不足すると、最低限の空き領域を確保するために SMS メッセージおよび通話の記録が自動的に削除されます。  この機能はデフォルトで実行されます。




解決策

BlackBerry スマートフォンのメモリが不足してきたら、以下を試してください。

  • 現在使用できるメモリを確認します。 詳細については、KB04353 を参照してください。
  • メディアが、BlackBerry スマートフォンにではなく、メディアカードに保存されていることを確認します。
  • Web ブラウズ機能を使用すると BlackBerry スマートフォンにキャッシュファイルが保存されるので、ブラウザキャッシュをクリアします。 詳細については、KB03865 を参照してください。
  • 予約されている画像メモリの設定値を低くします。 詳細については、KB12383 を参照してください。
  • Application Loader ツールを使用して、テーマ、着信音、サードパーティアプリケーションなどの使用していないアプリケーションを削除します。
  • BlackBerry スマートフォンをハードリセットします。 ハードリセットが完了したら、使用可能なメモリを確認します。 詳細については、KB02141 を参照してください。

問題が解決しない場合は、次の手順を実行し、各手順の後に使用可能なメモリを確認します。

  • BlackBerry スマートフォンをハードリセットします。 詳細については、KB02141 を参照してください。 不要な通話記録や電話メッセージをクリアします。
  • BlackBerry スマートフォンから通話記録や SMS 記録のデータベースを削除します。 詳細については、KB03974 を参照してください。
  • アプリケーションロードを実行して、すべてのアプリケーションを削除し、最新の BlackBerry Device Software をインストールします。 詳細については、KB03621 を参照してください。


製品&サービス:

  • BlackBerry Enterprise Server
  • BlackBerry Internet Service