アプリケーションデータの書き込みまたは更新ができない - 同期中にレコードがスキップされる
環境
- BlackBerry® Desktop Manager 4.2
- Microsoft® Outlook® 2003
問題
同期中に一部のレコードがスキップされ、BlackBerry スマートフォンに次のエラーメッセージが表示されます。
同期中に合計 1 個のレコードをスキップしました。概要は次のとおりです:
アドレス帳:デバイス - 0、Microsoft Outlook - 1
詳細については、同期ログを確認してください。
または
アプリケーションデータの書き込みまたは更新ができません。
原因
この問題は、次のいずれかの理由により発生した可能性があります。
- Microsoft Outlook のアドレス帳で 1 つ以上の連絡先の[名]、[姓]、および[会社]フィールドがすべて空白になっています。
- BlackBerry スマートフォンのアドレス帳エントリが破損しています。
解決策
この問題については、次のような解決策が考えられます。
原因 1
Microsoft Outlook のアドレス帳で連絡先の[名]、[姓]、および[会社]フィールドがすべて空白になっています。
解決策
Microsoft Outlook のアドレス帳で、問題の連絡先の[名]、[姓]、および[会社]フィールドに情報を入力するか、ファイールドが空白になっている連絡先を削除します。
BlackBerry スマートフォンのアドレス帳エントリが破損しています。
解決策
アドレス帳データベースをクリアします。 詳細については、KB05313 を参照してください。
対処方法
対処方法 1
Microsoft Outlook で高度な検索を実行して、[名]、[姓]、および[会社]フィールドが空白になっている連絡先を見つけます。
- Microsoft Outlook で[連絡先]を開きます。
- [ツール]メニューを開きます。
- [検索]サブメニューの[高度な検索]を選択します。
- [詳細]タブを選択します。
- [フィールド]をクリックします。
- [よく使用するフィールド]サブメニューの[名]を選択します。
- [条件]リストから[値がない]を選択します。
- [姓]と[会社]について手順 5~7 を繰り返します。
- [検索]をクリックします。
- 高度な検索で返された空白のフィールドを変更します。
- BlackBerry Desktop Manager を使用して、BlackBerry スマートフォンを同期します。
Microsoft Outlook で高度な検索を実行しても連絡先が検出されない場合は、詳細ログを使用してアドレス帳の破損エントリを検索します。 詳細ログをオンにするには、KB01451 を参照してください。
対処方法 2
- BlackBerry Desktop Manager を開きます。
- [同期]をクリックします。
- [設定]タブを選択します。
- [ログを表示]をクリックします。
- [編集]の[検索]を選択します。 または、Ctrl + F キーを押します。
- 「skip」と入力し、[次を検索]をクリックします。
- 破損エントリのある場所に応じて、Microsoft Outlook または BlackBerry スマートフォンのどちらかで問題の原因となっているエントリを削除します。
追加情報
BlackBerry Desktop Manager 4.2.1 にアップグレードします。