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メールアカウントを BlackBerry Internet Service と統合できない

文書 ID: KB10453
最終更新日時: 9/18/2007
文書の種類: Support

環境

  • BlackBerry® Internet Service

注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。




問題

BlackBerry スマートフォンユーザーが、サポートされているメールアカウントを BlackBerry Internet Service と統合できない。




原因

考えられる原因

 

この問題は次の理由により発生した可能性があります。
  1. 統合の詳細情報が正しくありません。
  2. メッセージングサーバーが、サポートされていないポート番号を使用しています。
  3. メールサーバーが POP(Post Office Protocol)または IMAP(Internet Message Access Protocol)接続を許可しないため、統合に失敗しました。
  4. POP または IMAP メールサーバーのアドレスが最近変更されました。
  5. POP または IMAP メールサーバーが応答していません。
  6. 特定の BlackBerry スマートフォンユーザー用のメールボックスにアクセスできません。
  7. メールサーバーが、受信ボックスへの複数の接続を許可していません。 BlackBerry Internet Service が接続しようとしているときに別のメールクライアントが接続を確立すると、アカウントは統合に失敗します。
  8. メールアカウントの[受信ボックス]フォルダに大きいメッセージがあります。
  9. メールアカウントの[受信ボックス]フォルダにあるメッセージの数が多すぎます。
  10. ファイアウォールが BlackBerry Internet Service サーバーをブロックしています。
  11. スパムフィルタが BlackBerry Internet Service サーバーをブロックしています。
  12. DNS 設定の更新または変更のため、BlackBerry Internet Service がメールサーバーに接続できません。



解決策

この問題に対して考えられる原因は次のとおりです。

原因 1

統合の詳細情報が正しくありません。

解決策

メッセージングサーバー、ユーザー名、パスワード、およびプロトコルの種類が正しいことを確認し、再度統合します。

注意:メールアドレスがエイリアスである場合は、有効なメールアドレスがすでに BlackBerry Internet Service に統合されていないことを確認します。

注意:メッセージングサーバーのドメイン名が変更された場合は、メッセージングサーバーのインターネットプロトコル(IP)アドレスを使用して統合します。


原因 2

メッセージングサーバーが、サポートされていないポート番号を使用しています。

解決策

統合中に使用されているポート番号が、標準の RFC 準拠ポート番号であることを確認します。


原因 3

メッセージングサーバーが POP または IMAP 接続を許可しないため、統合に失敗しました。

解決策

POP または IMAP アクセスが有効になっていることをメッセージングサーバー管理者に確認します。


原因 4

POP または IMAP メッセージングサーバーのアドレスが最近変更されました。

解決策

メッセージングサーバーの IP アドレスを使用して、ページで要求される情報を入力します。


原因 5

POP または IMAP メッセージングサーバーが応答していません。

解決策

メッセージングサーバーが正しく作動していることをシステム管理者に確認します。


原因 6

特定の BlackBerry スマートフォンユーザー用のメールボックスにアクセスできません。

解決策

メールボックスがロックされていないことを確認します。 詳細については、システム管理者にお問い合わせください。


原因 7

メッセージングサーバーが、受信ボックスへの複数の接続を許可していません。 BlackBerry Internet Service が接続しようとしているときに別のメールクライアントが接続を確立すると、アカウントは統合に失敗します。

解決策

複数の接続が許可されていることをシステム管理者に確認してください。


原因 8

メールアカウントの[受信ボックス]フォルダに大きいメッセージがあります。

解決策

添付ファイルを含めて 8 MB より大きいメッセージを、アカウントの[受信ボックス]フォルダからサブフォルダに移動します。

BlackBerry Internet Service バージョン 2.x と統合されている IMAP アカウントの場合は、[送信済みアイテム]フォルダにも添付ファイルを含めて 8 MB より大きいメッセージがないことを確認します。


原因 9

メールアカウントの[受信ボックス]フォルダにあるメッセージの数が多すぎます。

解決策

メッセージをアカウントの[受信ボックス]フォルダからサブフォルダに移動して、[受信ボックス]フォルダにあるメッセージの総数を 900 通未満にします。 BlackBerry Internet Service では、メッセージ数が 900 を超えると、メールフォルダへの接続がタイムアウトすることがあります。 詳細については、KB03592 を参照してください。

BlackBerry Internet Service バージョン 2.x と統合されている IMAP アカウントでは、[送信済みアイテム]フォルダのメッセージ数も 900 未満にします。


原因 10

ファイアウォールが BlackBerry Internet Service サーバーをブロックしています。

解決策

サービスプロバイダに問い合わせて、BlackBerry Internet Service に対応する IP アドレスの範囲を確認し、これらの IP アドレスがファイアウォールを通過するように設定するよう依頼します。


原因 11

スパムフィルタが BlackBerry Internet Service サーバーをブロックしています。

解決策

サービスプロバイダに問い合わせて、BlackBerry Internet Service に対応する IP アドレスの範囲を確認し、これらの IP アドレスがスパムフィルタを通過するように設定するよう依頼します。


原因 12

ドメインネームサーバー設定の更新または変更のため、BlackBerry Internet Service がメールサーバーに接続できません。

解決策

DNS ドメインの変更が伝達されるには、24~72 時間必要です。 ユーザーに統合を後日行うように伝えます。




追加情報

次の記事には、BlackBerry デバイスでサードパーティアカウントからメールを受信する場合に役立つ情報が含まれています。

  • KB02857 - 統合 POP3 メールアカウントからメールを受信できない
  • KB10870 - 統合 Outlook Web Access アカウントからメールを受信できない
  • KB10305 - 統合 IMAP メールアカウントからメールを受信できない
  • KB04631 - 統合 AOL メールアカウントからメールを受信できない
  • KB10104 - 統合 Yahoo! メールアカウントからメールを受信できない


製品&サービス:

  • BlackBerry Internet Service