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BlackBerry Desktop Manager has encountered a problem and needs to close

文書 ID: KB10340
最終更新日時: 6/7/2007 2
文書の種類: Support

環境

  • BlackBerry® Desktop Manager 4.2
  • BlackBerry® Device Software 4.2



問題

BlackBerry デバイスを同期した後に次のいずれかのエラーメッセージが表示されます。

BlackBerry Desktop Manager has encountered a problem and needs to close. We are sorry for the inconvenience.(BlackBerry Desktop Manager で問題が発生したため、終了します。)

または

Handheld Tools has encountered an problem and needs to close. We are sorry for the inconvenience.(Handheld Tools で問題が発生したため、終了します。)




原因

この問題は次のいずれかの理由により発生した可能性があります。

  1. Intellisync® フォルダが破損しています。
  2. BlackBerry Desktop Manager が同期対象のファイルを見つけられません。
  3. 実行しているアプリケーションの BlackBerry データベースが破損しています。 



解決策

原因 1

Intellisync フォルダが破損しています。

解決策

BlackBerry Desktop Manager の場合

  1. BlackBerry Desktop Manager を閉じます。
  2. Microsoft® Windows® エクスプローラを開き、次の場所にある Research In Motion フォルダを削除します。

    C:\Documents and Settings\<ユーザー名>\Application Data\

  3. BlackBerry Desktop Manager をもう一度開きます。
  4. 同期アイコンをダブルクリックします。
  5. [同期]タブで、[オーガナイザデータの同期]チェックボックスがオンになっていることを確認します。
  6. [設定]タブで、[同期の設定]をクリックします。 Research In Motion フォルダが自動的に作成されます。
  7. [設定]画面で、アドレス帳アプリケーションを選択し、[選択]をクリックします。
  8. 適切なトランスレータを選択し、[オプション]をクリックします。
  9. 変更を保存するには、[OK]をクリックします。
  10. [同期]タブに戻り、[今すぐ同期]をクリックして同期を実行します。

Handheld Tools Desktop Manager の場合

  1. Handheld Tools Desktop Manager で[同期]を選択します。
  2. [設定]を選択します。
  3. [設定をリセット]をクリックします。 Research In Motion フォルダが自動的に再作成されます。
  4. [デバイス設定]画面で、アドレス帳/カレンダーアプリケーションを選択し、[選択]をクリックします。
  5. 適切なトランスレータを選択し、[OK]をクリックして変更を保存します。
  6. [同期]タブに戻り、[今すぐ同期]をクリックして同期を実行します。

原因 2

BlackBerry Desktop Manager が同期対象のファイルを見つけられません。

解決策

この問題を解決するには、次の手順に従ってください。

  1. BlackBerry Desktop Manager を開きます。
  2. 同期アイコンをダブルクリックし、[設定]タブをクリックします。
  3. [同期の設定]オプションを選択します。
  4. エラーが発生しているアプリケーションをハイライトし、[選択]をクリックします。
  5. [参照]を選択します。
  6. 下のウィンドウで、同期する場所を選択し、[削除]を選択します。
  7. 上のウィンドウで、同期する同じ場所を見つけ、[追加]をクリックします。
  8. [OK]をクリックします。
  9. [同期]タブに戻り、[今すぐ同期]をクリックして同期を実行します。

原因 3

実行しているアプリケーションの BlackBerry データベースが破損しています。

解決策

  1. BlackBerry Desktop Manager を開きます。
  2. [バックアップと復元]を開きます。
  3. [詳細]をクリックします。
  4. 破損しているデータベース(カレンダーなど)をハイライトします。
  5. [クリア]ボタンをクリックします。
  6. [バックアップと復元]を閉じ、[同期]を開きます。
  7. 同期を実行します。


製品&サービス:

  • BlackBerry Desktop Software
  • バージョン 4.2
  • BlackBerry デバイス