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ホスト BlackBerry メールアドレスに送信されたメールを受信できない

文書 ID: KB10034
最終更新日時: 11/5/2007
文書の種類: Support

環境

  • BlackBerry® Internet Service 2.x

注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。




問題

BlackBerry メールアドレスに送信されたメールが BlackBerry スマートフォンで受信されません。




原因

考えられる原因

  1. BlackBerry スマートフォンが現在の SIM カードでデータネットワークに接続していません。
  2. サービスブックがないか破損しています。
  3. BlackBerry メールアドレスが BlackBerry Internet Service アカウントと関連付けられていません。
  4. フィルタが適用されている BlackBerry メールアドレスから BlackBerry スマートフォンに特定のメールが送信されないように、フィルタによってブロックされています。
  5. BlackBerry メールアドレスが別のメールアドレスでマスクされています。
  6. BlackBerry メールアドレス情報が破損しています。
  7. BlackBerry メールアドレスは BlackBerry Internet Service 1.8 アカウントと関連付けられていますが、アカウントが BlackBerry Internet Service 2.0 以降にアップグレードされています。
  8. BlackBerry スマートフォンのファイアウォールが、BlackBerry Internet Service からの受信メールをブロックするように設定されています。
  9. メッセージデータベースが破損しています。
  10. 正しくないメールアドレス形式でメールが送信されています。
  11. 返信アドレスを希望の BlackBerry メールアドレスに更新しましたが、 実際の BlackBerry メールアドレスは更新されていません。
  12. BlackBerry Internet Service アカウントが、BlackBerry スマートフォンと関連付けられていません。
  13. 作成された BlackBerry メールアドレスが、有効な形式(<名前>@<キャリア名>.blackberry.net など)ではありません。
  14. 日時が正しくありません。
  15. BlackBerry メールアドレスが存在しません。



解決策

原因 1

BlackBerry スマートフォンが現在の加入者識別モジュール(SIM)カードでデータネットワークに接続していません。

解決策 1

SIM カードが BlackBerry スマートフォンに正しく挿入されていることを確認し、BlackBerry スマートフォンをワイヤレスネットワークに登録します。

BlackBerry スマートフォンをワイヤレスネットワークに登録する方法については、KB00510 を参照してください。


原因 2

サービスブックがないか破損しています。

解決策 2

BlackBerry スマートフォンにサービスブックを送信します。 詳細については、KB02830 を参照してください。


原因 3

ホスト BlackBerry メールアドレスが BlackBerry Internet Service アカウントと関連付けられていません。

解決策 3

影響を受けている BlackBerry Internet Service アカウントにログインし、[メールアカウント]セクションに必要な BlackBerry メールアドレスが表示されていることを確認します。

表示されない場合は、メールアドレスを追加します。 ホストメールアドレスを作成するには、次の手順に従います。

  1. BlackBerry Internet Service アカウントにログインします。
  2. [BlackBerry デバイスのアドレスを作成します]セクションで、[アドレスを作成]をクリックします。
  3. BlackBerry メールアドレスの名前を入力し、[次へ]をクリックします。
  4. このアドレスが他の加入者に使用されていない場合は、アドレスが正常に作成されことを示すメッセージが表示されます。 このアドレスがすでに使用されていることを示すエラーメッセージが表示された場合は、別のアドレスを選択します。

原因 4

フィルタが適用されているホストメールアドレスから BlackBerry スマートフォンに特定のメールが送信されないように、フィルタによってブロックされています。

解決策 4

  1. すべてのフィルタを調べて、メールをブロックするフィルタを特定し、フィルタを変更または削除します。 BlackBerry Internet Service にフィルタを追加する方法については、KB04558 を参照してください。
  2. BlackBerry Internet Service アカウントのデフォルトのフィルタが[メッセージをデバイスに転送する]に設定されているかどうかを確認します。

    BlackBerry Internet Service アカウントのデフォルトのフィルタを変更する方法については、KB04389 を参照してください。


原因 5

BlackBerry メールアドレスが別のメールアドレスでマスクされています。 この変更によって元の BlackBerry メールアドレスが変更されることはありませんが、受信者がマスクアドレスに返信すると混乱の原因になる場合があります。

解決策 5

  1. [メールアカウント]フィールド(マスクアドレスを参照)を BlackBerry Internet Service アカウントの BlackBerry メールアドレスに戻します。 このフィールドの値を変更する方法については、KB10386 を参照してください。
  2. 影響を受けている BlackBerry メールアドレスを削除し、再度追加します。 BlackBerry メールアドレスを削除するには、解決策 6 の手順に従います。 BlackBerry メールアドレスを作成または再作成するには、解決策 3 の手順に従います。

原因 6

BlackBerry メールアドレス情報が破損しています。

解決策 6

影響を受けている BlackBerry メールアドレスを削除し、再度追加します。 この操作を実行するには、次の手順に従います。

  1. BlackBerry Internet Service アカウントにログインします。
  2. [メールアカウント]で、対象の BlackBerry メールアドレスを見つけ、そのアドレスの横にある削除アイコンをクリックします。
  3. ホストアドレスの削除を確認します。

    注意:BlackBerry メールアドレスを作成するには、解決策 3 の手順に従います。


原因 7

該当する BlackBerry メールアドレスは BlackBerry Internet Service 1.8 アカウントと関連付けられていますが、アカウントが BlackBerry Internet Service 2.0 以降にアップグレードされています。

解決策 7

BlackBerry スマートフォンで使用する別の BlackBerry メールアドレスを選択するか、通信事業者に連絡して古い BlackBerry Internet Service 1.8 アカウントの削除を依頼します。

BlackBerry メールアドレスを作成するには、解決策 3 の手順に従います。


原因 8

BlackBerry Device Software 4.2 以降を実行している場合は、BlackBerry スマートフォンのファイアウォールが BlackBerry Internet Service からの受信メールをブロックするように設定されています。

解決策 8

このオプションをオフにします。 この操作を実行するには、次の手順に従います。

  1. BlackBerry スマートフォンのホームスクリーンで、[オプション]をクリックします。
  2. [セキュリティのオプション]をクリックします。
  3. [ファイアウォール]をクリックします。
  4. BlackBerry Internet Service のチェックボックスがオフになっていることを確認します。

原因 9

メッセージデータベースが破損しています。

解決策 9

メッセージデータベースをクリアします。 詳細については、KB10167 を参照してください。


原因 10

正しくないメールアドレス形式でメールが送信されています。

解決策 10

送信者が正しいメールアドレスを使用していることを確認します。


原因 11

返信アドレスを希望の BlackBerry メールアドレスに更新しましたが、 実際の BlackBerry メールアドレスは更新されていません。

解決策 11

BlackBerry メールアドレスを削除し、目的のアドレスを作成します。 詳細については、KB04553 を参照してください。


原因 12

BlackBerry Internet Service アカウントが、BlackBerry スマートフォンと関連付けられていません。

解決策 12

この問題を解決するには、次のいずれかの手順に従います。

  • 通信事業者に連絡して既存の BlackBerry Internet Service アカウントがすでに作成されていることを確認し、BlackBerry スマートフォンに割り当てます。
  • 新しい BlackBerry Internet Service アカウントを作成します。 詳細については、KB03087 を参照してください。

原因 13

作成された BlackBerry メールアドレスが、有効な形式(<名前>@<キャリア名>.blackberry.net など)ではありません。

解決策 13

BlackBerry メールアドレスを有効な形式に変更します。 詳細については、KB10205 を参照してください。


原因 14

日時が正しくありません。

解決策 14

BlackBerry スマートフォンの日時の設定が正しいことを確認します。

  1. BlackBerry スマートフォンのホームスクリーンで、[オプション]をクリックします。
  2. [日付/時刻]をクリックします。
  3. BlackBerry スマートフォンが正しい日時に設定されていることを確認します。

原因 15

BlackBerry メールアドレスが存在しません。 存在しないメールアドレスにメールを送信すると、送信者にエラーメッセージが表示されます。 次のようなエラーメッセージが表示されます。

The following message to <username@carrier.blackberry.net> was undeliverable.(以下のメッセージを <username@carrier.blackberry.net> に送信できませんでした。)
The reason for the problem:(この問題の原因は次のとおりです。)
5.1.0 - Unknown address error 554-'5.7.1 Invalid Recipient(5.1.0 - 不明なアドレスエラー 554-'5.7.1 無効な受信者)

注意:最近 AT&T® が user@mycingular.blackberry.net アドレスを統一したため、現在は user@att.blackberry.net になっています。また、Sprint Nextel も最近 user@nextel.blackberry.net アドレスを統一したため、現在は user@sprint.blackberry.net になっています。

解決策 15

BlackBerry スマートフォンと関連付けられている BlackBerry メールアドレスを確認します。 必要な場合は、通信事業者にお問い合わせください。




追加情報

BlackBerry Internet Service を使用してメールを送信または受信できない場合は、KB02169 を参照してください。

統合メールアドレスからメールを受信できない場合は、次の記事を参照してください。

  • KB02857 - 統合 POP3 メールアカウントからメールを受信できない
  • KB10870 - 統合 Microsoft® Outlook® Web Access メールアカウントからメールを受信できない
  • KB10305 - 統合 IMAP メールアカウントからメールを受信できない


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