管理者に問い合わせる必要のあるエラー
環境設定
問題
エンタープライズのアクティブ化中に BlackBerry デバイスに次のエラーが表示されます。
システム管理者に問い合わせる必要のある エラーについてご説明します。
原因
このようなエラーとして考えられる原因は、次のとおりです。
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デバイスのアクティブ化に使用するネットワークメッセージに、不正なアクティブ化パスワードが含まれている可能性があります。
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BlackBerry デバイスが、エンタープライズサービスポリシーによって制限されている可能性があります。
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BlackBerry デバイスの個人識別番号(PIN)が、別の BlackBerry Enterprise Server インスタンスによってすでに使用されている可能性があります。
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暗号の検証中に問題が発生した可能性があります。
原因 1
デバイスのアクティブ化に使用するネットワークメッセージに、不正なアクティブ化パスワードが含まれている可能性があります。
注意:Microsoft Exchange プラットフォームの場合、リモートコンピュータ上で BlackBerry Manager 4.0 または BlackBerry Enterprise Server Management コンソールを使用して、BlackBerry Enterprise Server ソフトウェアバージョン 4.1 の管理を実行しないでください。 このような場合に BlackBerry デバイスユーザーを追加すると、同じエラーメッセージが表示されます。
Microsoft Exchange 用 BlackBerry Enterprise Server ソフトウェアバージョン 4.0 を使用する場合、次の手順に従って、不正なパスワードを削除してください。
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BlackBerry Manager 内で BlackBerry Enterprise Server を選択し、BlackBerry デバイスユーザーのリストを表示します。
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BlackBerry デバイスユーザーアカウントを右クリックし、[プロパティ]を選択します。 [パスワードを削除]をクリックし、パスワードを消去します。
解決方法
BlackBerry デバイスに、エンタープライズのアクティブ化パスワードを再入力します。
これでも問題が解決しない場合、次の手順に従ってください。
注意:同じパスワードを使用したアクティブ化は、4 回まで試行できます。
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BlackBerry Manager 内で、[ユーザーリスト]タブをクリックします。
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BlackBerry デバイスユーザーアカウントを選択します。
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[サービスアクセス]セクションで、パスワードを消去します。
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パスワードを消去しても問題が解決しない場合は、次の方法を使用して新しいパスワードを設定します。
方法 1
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[アクティブ化パスワードの設定]をクリックします。
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アクティブ化に使用する新しいパスワードを入力します。
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BlackBerry デバイスユーザーにパスワードを送信します。
方法 2
[アクティブ化パスワードを生成してメールで送信]をクリックします。 BlackBerry デバイスユーザーは、アクティブ化パスワードを含むメッセージを自動的に受信します。
Microsoft Exchange 用 BlackBerry Enterprise Server ソフトウェアバージョン 4.0 では、BlackBerry デバイスユーザーアカウントを右クリックし、[アクティブ化パスワードを生成してメールで送信]を選択します。
原因 2
BlackBerry デバイスが、エンタープライズサービスポリシーによって制限されている可能性があります。
BlackBerry 管理者がエンタープライズサービスポリシーを使用すると、BlackBerry Enterprise Server 上でサービスを実行できる BlackBerry デバイスを選択できます。 エンタープライズサービスポリシーの詳細については、KB-04861 を参照してください。
Microsoft Windows® のイベントビューアログまたは BlackBerry Dispatcher ログ(DISP)には、次のエントリが表示されます。
HandleAuthRespFromDispatcher: User is not authorized for BlackBerry services.
解決方法 1
BlackBerry Enterprise Server 上で有効なエンタープライズサービスポリシーを上書きします。
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BlackBerry Manager を開き、左ペインで BlackBerry Enterprise Server を選択します。
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[ユーザー]タブで、該当する BlackBerry デバイスユーザーアカウントを選択します。
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下部ペインで、[プロパティを編集]をクリックします。 [ユーザープロパティ]ウィンドウが表示されます。
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[エンタープライズサービスポリシー]を選択し、エンタープライズサービスポリシーの上書き値を True に設定します。
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[OK]をクリックします。
解決方法 2
BlackBerry デバイスユーザーの PIN をエンタープライズサービスポリシーに追加します。
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BlackBerry Manager を開き、左ペインで BlackBerry Enterprise Domain を選択します。
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[グローバル]タブで、[プロパティを編集]をクリックします。 [グローバルプロパティ]ウィンドウが表示されます。
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[エンタープライズサービスポリシー]を選択し、右ペインで PIN をクリックします。
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PIN の隣にある [参照]ボタンをクリックし、[PIN]ウィンドウ内で[新規]を選択します。
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アクティブ化する BlackBerry デバイスの PIN を入力します。
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[OK]をクリックします。
原因 3
BlackBerry デバイスの個人識別番号(PIN)が、別の BlackBerry Enterprise Server インスタンス <server01>によってすでに使用されている可能性があります。
解決方法
以下の手順に従います。
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2 番目の BlackBerry Enterprise Server から PIN を削除します。
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最初の BlackBerry Enterprise Server インスタンス <server01>から BlackBerry デバイスユーザーを削除します。
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BlackBerry デバイスからすべてのデータとアプリケーションを消去します。 詳細については、KB-02318 を参照してください。
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BlackBerry デバイスユーザーを <server01>
に再度追加し、エンタープライズのアクティブ化を実行します。
原因 4
暗号の検証中に問題が発生した可能性があります。 暗号が検証された後に、「暗号を検証しました」というメッセージとエラーメッセージが表示されます。
解決方法 4
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BlackBerry Enterprise Server から BlackBerry デバイスユーザーを削除し、ユーザーのメールボックスから BlackBerry 情報を削除します。
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BlackBerry Enterprise Server に再度ユーザーを追加し、
- エンタープライズのアクティブ化を再実行します。