サポート

ローカルナビゲーション

ホーム > サポート > Technical Knowledge Center

戻る

統合 AOL メールアカウントからメールを受信できない

文書 ID: KB04631
最終更新日時: 10/22/2007
文書の種類: Support

環境

  • BlackBerry® Internet Service  



問題

BlackBerry スマートフォンが、BlackBerry Internet Service アカウントと統合された AOL® メールアカウントからメールを受信していません。




原因

AOL アカウントで受信したメールは、[New Messages]および[Old Messages]フォルダに送信されます。 すべてのメールが 1 つの受信ボックスに送信されるとは限らないため、BlackBerry Internet Service は新しいメールをポーリングできません。




解決策

新しいメッセージと古いメッセージを AOL アカウントの 1 つの受信ボックスにまとめるには、次の手順に従います。

  1. 次のサイトから、Web 上の AOL メールアカウント(AOL メールアプリケーションではありません)にログインします。

    http://mail.aol.com

  2. [Settings]をクリックします。

  3. [New Mail]セクションで、[Show messages in unified Inbox instead of New Mail and Old Mail]を選択します。

  4. [Save]をクリックして、変更を保存します。 すべてのメールが AOL アカウントの 1 つの受信ボックスに表示されて、BlackBerry Internet Service で新しいメールをポーリングできるようになります。

    注意:[Show messages in unified Inbox instead of New Mail and Old Mail]オプションが表示されない場合は、AOL の標準バージョンを有効にする必要があります。 有効にするには、ページ下部の[Standard Version]リンクをクリックします。 AOL の標準バージョンがロードされ、上記の手順を完了できるようになります。



製品&サービス:

  • BlackBerry Internet Service