IT ポリシーが拒否された
環境
- BlackBerry® デバイス
- BlackBerry® Enterprise Server ソフトウェアバージョン 4.0 以降
- IBM® Lotus® Domino®
- Microsoft® Exchange
問題
BlackBerry デバイスユーザーは、エンタープライズアクティベーションプロセスの実行中に BlackBerry デバイスで次のエラーを受信します。
IT ポリシーが拒否されました。 デバイスデータを消去し、再度実行してください。
BlackBerry Policy Service からプッシュされた IT ポリシーが BlackBerry デバイスにより拒否されます。
原因
この問題には複数の原因があります。
- 試用版から標準バージョンにアップグレードされた BlackBerry Enterprise Server で、BlackBerry デバイスをアクティブ化しようとしました。
- BlackBerry デバイスが以前別の BlackBerry Enterprise Server でアクティブになっており、IT ポリシーが競合しています。
解決方法
それぞれの原因に対応した解決策を実行してください。
原因 1
試用版から標準バージョンにアップグレードされた BlackBerry Enterprise Server で、BlackBerry デバイスをアクティブ化しようとした。
解決策
[デバイスデータの消去]オプションを使用して BlackBerry デバイスのデータをすべて消去するよう BlackBerry デバイスユーザーに指示します。 詳細については、KB02318 を参照してください。 これにより、BlackBerry デバイスは新しい IT ポリシーを受け入れられるようになります。
警告:BlackBerry デバイスユーザーが BlackBerry Desktop Manager の[バックアップと復元]ツールを使用する前に、すべてのアプリケーションをバックアップする必要があります。 詳細については、KB12487 を参照してください。
BlackBerry デバイスからすべてのデータを削除したら、BlackBerry Enterprise Server から BlackBerry デバイスユーザーアカウントを削除し、再度アカウントを追加します。
原因 2
BlackBerry デバイスが以前別の BlackBerry Enterprise Server でアクティブになっており、IT ポリシーが競合している。 この問題は、前回の BlackBerry Enterprise Server と現在の BlackBerry Enterprise Server が同一の BlackBerry Configuration Database を共有していない場合に発生します。
解決策
問題が発生している BlackBerry デバイスに空の IT ポリシーを送信します。 これにより、既存の IT ポリシーがすべて消去されます。 詳細については、KB05106 を参照してください。