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コンピュータのメールアプリケーションがメールを送信できない

文書 ID: KB04422
最終更新日時: 6/8/2007 1
文書の種類: Support

環境

  • BlackBerry® Desktop Software
  • BlackBerry スマートフォン
  • BlackBerry® Enterprise Server



問題

BlackBerry スマートフォンからメールを送信した後に、赤色の X がメッセージリストのメッセージの横に表示され、[メッセージの状態]フィールドに次のエラーが表示されます。

Desktop email program was unable to submit message(コンピュータのメールアプリケーションはメッセージを送信できませんでした)

注意:[メッセージの状態]フィールドは、メッセージの[宛先]フィールドの上に表示されます。




原因

考えられる原因

この問題は次の理由により発生した可能性があります。

  1. BlackBerry Enterprise Server の BlackBerry Router が停止しています。 この原因は BlackBerry Enterprise Server ソフトウェアバージョン 4.0 以降にのみ当てはまります。
  2. メールボックスがいっぱいです。
  3. 送信者権限に問題があります。



解決策

原因 1

BlackBerry Enterprise Server の BlackBerry Router が停止しています。

注意:この原因は BlackBerry Enterprise Server ソフトウェアバージョン 4.0 以降にのみ該当します。

解決策

次の手順を実行して BlackBerry Router を再起動します。

  1. BlackBerry Enterprise Server を実行しているコンピュータで、[コントロールパネル]を開きます。
  2. [管理ツール] > [サービス]に移動します。
  3. [BlackBerry Router]を右クリックし、[開始]を選択します。
  4. [サービス]ウィンドウを閉じて、[コントロールパネル]を閉じます。

原因 2

メールボックスがいっぱいです。

解決策

メールボックスの保存限度に達していないこと、およびメールボックスの保存限度に近づいていないことを確認してください。

原因 3

送信者権限に問題があります。

解決策

送信者権限に関する問題を解決するには、KB04707 に従ってください。


追加情報

この問題は、送信者権限が無効であるために発生する場合もあります。 詳細については、KB04707 を参照してください。



製品&サービス:

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