BlackBerry スマートフォンに Network@etp メッセージが配信される
環境
- BlackBerry® Desktop Software
- BlackBerry® スマートフォン
- BlackBerry® Internet Service
問題
BlackBerry スマートフォンまたはメールアカウントに関連付けられているメールクライアント(Microsoft® Outlook® など)に、network@etpXX.etp.XX.blackberry.net(XX はユーザーの場所に応じた変数)からのメールが頻繁に届きます。 メールの本文には、次のような内容が表示されます。
This message is used to carry data between the BlackBerry Handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.(このメッセージは、BlackBerry デバイスと関連サーバーの間でデータを転送するために使用されます。このメッセージは、削除、移動、または返信しないでください。サーバーによって処理されます。)
このメールには、ETP.DAT 添付ファイルも含まれています。
原因
考えられる原因
この問題は次の理由により発生した可能性があります。
- BlackBerry スマートフォンまたは BlackBerry Desktop Manager が、BlackBerry Enterprise Server または BlackBerry® Desktop Redirector オプションを使用するように設定されています。
- BlackBerry Internet Service 専用に設定されている BlackBerry スマートフォンで、エンタープライズアクティベーションが実行されています。
解決策
考えられる解決策
この問題については、次のような解決策が考えられます。
原因 1
BlackBerry スマートフォンまたは BlackBerry Desktop Manager が、BlackBerry Enterprise Server または BlackBerry Desktop Redirector オプションを使用するように設定されています。
解決策
最初に、BlackBerry スマートフォンからすべての Desktop サービスブックを削除します。
-
BlackBerry スマートフォンのホームスクリーンで、[オプション]をクリックします。
-
[詳細オプション]をクリックします。
-
[サービスブック]をクリックします。
- サービスブックのリストで、[Desktop [CMIME]]サービスブックを選択します。
- トラックホイールまたは[メニュー]ボタンをクリックし、メニューから[削除]を選択します。
- サービスブックのリストで、[Desktop [CICAL]]サービスブックを選択します。
- トラックホイールまたは[メニュー]ボタンをクリックし、メニューから[削除]を選択します。
次に、BlackBerry Desktop Manager でメール設定アイコンまたは[Redirector の設定]アイコンを探し、BlackBerry Desktop Manager が BlackBerry Enterprise Server または BlackBerry Desktop Redirector オプションを使用するように設定されているかどうかを確認します(下図参照)。 これは、インストール時に BlackBerry Enterprise Server または BlackBerry Desktop Redirector が選択された場合にのみ表示されます。

メール設定アイコンまたは[Redirector の設定]アイコンが表示されている場合は、BlackBerry Desktop Manager をアンインストールするか、BlackBerry Internet Service がサポートされるように BlackBerry Desktop Manager の設定を変更します。 BlackBerry Desktop Manager をアンインストールする方法については、KB02206 を参照してください。 BlackBerry Internet Service がサポートされるようにインストールを変更する方法については、KB03179 を参照してください。
注意:BlackBerry Desktop Manager を再インストールする場合は、インストール時に選択画面が表示されたら必ず[BlackBerry Internet Service]オプションを選択してください。

原因 2
BlackBerry Internet Service 専用に設定されている BlackBerry スマートフォンで、エンタープライズアクティベーションが実行されています。
解決策
24 時間後にエンタープライズのクティベーションがタイムアウトになり、メッセージが停止されます。 BlackBerry スマートフォンにアイコンがまた表示された場合は、アイコンを非表示にします。