BlackBerry デバイスに[インターネットブラウザ]アイコンが表示されない
環境
- BlackBerry® デバイス
- BlackBerry® Device Software 3.7 以降
- BlackBerry® Internet Service
注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。
問題
サービスプロバイダは BlackBerry Internet Service のブラウザ機能を提供していますが、BlackBerry デバイスに[インターネットブラウザ]アイコンが表示されません。
原因
この問題は次のいずれかの理由により発生した可能性があります。
- BlackBerry デバイスがワイヤレスネットワークに登録されていない可能性があります。
- BlackBerry Internet Browsing Service がプロビジョニングされていません。
- BlackBerry デバイスに[インターネットブラウザ]アイコンを表示しないテーマが使用されています。
- BIBS 用 BIBS [IPPP] サービスブックが BlackBerry デバイスにありません。
- BlackBerry デバイスにインターネットブラウザアプリケーションがインストールされていません。
- [インターネットブラウザ]アイコンが非表示になっています。
- BlackBerry デバイス上の BlackBerry Device Software のバージョンがインターネットブラウザをサポートしていません。
- BlackBerry® Enterprise Server によってプッシュされた IT ポリシーが BlackBerry デバイスに存在し、必要なサービスブックをブロックしています。
- サービスプロバイダが、特定の BlackBerry デバイスモデルの BlackBerry Internet Browsing Service をサポートしていない可能性があります。
解決策
BlackBerry デバイスがワイヤレスネットワークに登録されていない可能性があります。
解決策
BlackBerry デバイスをワイヤレスネットワークに登録します。 詳細については、KB00510 を参照してください。
BlackBerry Internet Browsing Service がプロビジョニングされていません。
解決策
サービスプロバイダに問い合わせて、プロビジョニングを確認します。
BlackBerry デバイスに[インターネットブラウザ]アイコンを表示しないテーマが使用されています。
解決策
BlackBerry デバイスのテーマを変更します。 詳細については、BlackBerry デバイスのユーザーガイドを参照してください。
BIBS 用 BIBS [IPPP] サービスブックが BlackBerry デバイスにありません。
解決策 1
BlackBerry デバイスをワイヤレスネットワークに再登録します。 詳細については、KB00510 を参照してください。
解決策 2
BIBS 用 BIBS [IPPP] サービスブックの新しいコピーを BlackBerry デバイスに送信します。
BlackBerry Internet Service 2.x の場合
サービスプロバイダに問い合わせて、BlackBerry デバイスに新しいサービスブックを送信するように依頼します。
BlackBerry Internet Service 1.8 の場合
- BlackBerry Internet Service アカウントにログインします。
- ナビゲーションバーで[Profile]をクリックします。
- [Send Internet Browsing Service Book]をクリックします。
解決策 3
サービスプロバイダに問い合わせて、BlackBerry デバイスに新しいサービスブックを送信するように依頼します。
BlackBerry デバイスにインターネットブラウザアプリケーションがインストールされていません。
解決策
次の手順に従って、インターネットブラウザアプリケーションをインストールします。
- BlackBerry® Desktop Manager がインストールされたコンピュータに BlackBerry デバイスを接続します。
- BlackBerry Desktop Manager を開きます。
- [Application Loader]アイコンをダブルクリックします。
- [次へ]をクリックします。
- インターネットブラウザアプリケーションのチェックボックスをオンにします。
注意:インターネットブラウザアプリケーションがリストされない場合は、Application Loader を閉じ、サービスプロバイダから入手できる最新バージョンの BlackBerry® Device Software に更新してから、手順 1~5 を繰り返します。 BlackBerry Device Software をアップグレードする方法については、KB03621 を参照してください。
- [次へ]をクリックします。
- [完了]をクリックします。
[インターネットブラウザ]アイコンが非表示になっています。
解決策
- BlackBerry デバイスのホームスクリーンで、Alt キーを押しながらトラックホイールまたはトラックボールをクリックします。
- [すべてを表示]を選択します。
注意:[すべてを表示]オプションは、アイコンが非表示の場合のみ表示されます。
BlackBerry デバイス上の BlackBerry Device Software のバージョンがインターネットブラウザをサポートしていません。
解決策
BlackBerry Device Software を、サービスプロバイダから入手できる最新バージョンに更新します。 詳細については、KB03621 を参照してください。
BlackBerry Enterprise Server によってプッシュされた IT ポリシーが BlackBerry デバイスに存在し、必要なサービスブックをブロックしています。
解決策
BlackBerry Enterprise Server 管理者に問い合わせて、BlackBerry デバイスに空白のまたは制限なしの IT ポリシーをプッシュするように依頼します。 これにより、BlackBerry Internet Browsing Service が正しく機能するために必要なサービスブックのブロックが解除されます。 詳細については、KB05106 を参照してください。
サービスプロバイダが、特定の BlackBerry デバイスモデルの BlackBerry Internet Browsing Service をサポートしていない可能性があります。
解決策
使用している BlackBerry デバイスモデルで BlackBerry Internet Browsing Service がサポートされていることをサービスプロバイダに確認します。
注意:この手順は、サービスプロバイダを最近切り替えた場合に適用されます。
追加情報
BlackBerry Internet Service の詳細については、http://na.blackberry.com/eng/support/software/internet.jsp にアクセスしてください。
NTT DoCoMo は、インターネットブラウザアプリケーションをサポートしていません。