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BlackBerry デバイスに[インターネットブラウザ]アイコンが表示されない

文書 ID: KB03710
最終更新日時: 7/24/2007
文書の種類: Support

環境

  • BlackBerry® デバイス
  • BlackBerry® Device Software 3.7 以降
  • BlackBerry® Internet Service 

注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。




問題

サービスプロバイダは BlackBerry Internet Service のブラウザ機能を提供していますが、BlackBerry デバイスに[インターネットブラウザ]アイコンが表示されません。




原因

この問題は次のいずれかの理由により発生した可能性があります。

  1. BlackBerry デバイスがワイヤレスネットワークに登録されていない可能性があります。
  2. BlackBerry Internet Browsing Service がプロビジョニングされていません。
  3. BlackBerry デバイスに[インターネットブラウザ]アイコンを表示しないテーマが使用されています。
  4. BIBS 用 BIBS [IPPP] サービスブックが BlackBerry デバイスにありません。
  5. BlackBerry デバイスにインターネットブラウザアプリケーションがインストールされていません。
  6. [インターネットブラウザ]アイコンが非表示になっています。
  7. BlackBerry デバイス上の BlackBerry Device Software のバージョンがインターネットブラウザをサポートしていません。
  8. BlackBerry® Enterprise Server によってプッシュされた IT ポリシーが BlackBerry デバイスに存在し、必要なサービスブックをブロックしています。
  9. サービスプロバイダが、特定の BlackBerry デバイスモデルの BlackBerry Internet Browsing Service をサポートしていない可能性があります。



解決策

原因 1

BlackBerry デバイスがワイヤレスネットワークに登録されていない可能性があります。

解決策

BlackBerry デバイスをワイヤレスネットワークに登録します。 詳細については、KB00510 を参照してください。


原因 2

BlackBerry Internet Browsing Service がプロビジョニングされていません。

解決策

サービスプロバイダに問い合わせて、プロビジョニングを確認します。


原因 3

BlackBerry デバイスに[インターネットブラウザ]アイコンを表示しないテーマが使用されています。

解決策

BlackBerry デバイスのテーマを変更します。 詳細については、BlackBerry デバイスのユーザーガイドを参照してください。


原因 4

BIBS 用 BIBS [IPPP] サービスブックが BlackBerry デバイスにありません。

解決策 1

BlackBerry デバイスをワイヤレスネットワークに再登録します。 詳細については、KB00510 を参照してください。

解決策 2

BIBS 用 BIBS [IPPP] サービスブックの新しいコピーを BlackBerry デバイスに送信します。

BlackBerry Internet Service 2.x の場合

サービスプロバイダに問い合わせて、BlackBerry デバイスに新しいサービスブックを送信するように依頼します。

BlackBerry Internet Service 1.8 の場合

  1. BlackBerry Internet Service アカウントにログインします。
  2. ナビゲーションバーで[Profile]をクリックします。
  3. [Send Internet Browsing Service Book]をクリックします。

解決策 3

サービスプロバイダに問い合わせて、BlackBerry デバイスに新しいサービスブックを送信するように依頼します。


原因 5

BlackBerry デバイスにインターネットブラウザアプリケーションがインストールされていません。

解決策

 次の手順に従って、インターネットブラウザアプリケーションをインストールします。

  1. BlackBerry® Desktop Manager がインストールされたコンピュータに BlackBerry デバイスを接続します。
  2. BlackBerry Desktop Manager を開きます。
  3. [Application Loader]アイコンをダブルクリックします。
  4. [次へ]をクリックします。
  5. インターネットブラウザアプリケーションのチェックボックスをオンにします。

    注意:インターネットブラウザアプリケーションがリストされない場合は、Application Loader を閉じ、サービスプロバイダから入手できる最新バージョンの BlackBerry® Device Software に更新してから、手順 1~5 を繰り返します。 BlackBerry Device Software をアップグレードする方法については、KB03621 を参照してください。

  6. [次へ]をクリックします。
  7. [完了]をクリックします。

原因 6

[インターネットブラウザ]アイコンが非表示になっています。

解決策

  1. BlackBerry デバイスのホームスクリーンで、Alt キーを押しながらトラックホイールまたはトラックボールをクリックします。
  2. [すべてを表示]を選択します。

注意:[すべてを表示]オプションは、アイコンが非表示の場合のみ表示されます。


原因 7

BlackBerry デバイス上の BlackBerry Device Software のバージョンがインターネットブラウザをサポートしていません。

解決策

BlackBerry Device Software を、サービスプロバイダから入手できる最新バージョンに更新します。 詳細については、KB03621 を参照してください。


原因 8

BlackBerry Enterprise Server によってプッシュされた IT ポリシーが BlackBerry デバイスに存在し、必要なサービスブックをブロックしています。

解決策

BlackBerry Enterprise Server 管理者に問い合わせて、BlackBerry デバイスに空白のまたは制限なしの IT ポリシーをプッシュするように依頼します。 これにより、BlackBerry Internet Browsing Service が正しく機能するために必要なサービスブックのブロックが解除されます。 詳細については、KB05106 を参照してください。


原因 9

サービスプロバイダが、特定の BlackBerry デバイスモデルの BlackBerry Internet Browsing Service をサポートしていない可能性があります。

解決策

使用している BlackBerry デバイスモデルで BlackBerry Internet Browsing Service がサポートされていることをサービスプロバイダに確認します。

注意:この手順は、サービスプロバイダを最近切り替えた場合に適用されます。




追加情報

BlackBerry Internet Service の詳細については、http://na.blackberry.com/eng/support/software/internet.jsp にアクセスしてください。

NTT DoCoMo は、インターネットブラウザアプリケーションをサポートしていません。 



製品&サービス:

  • BlackBerry Internet Service
  • BlackBerry デバイス