ワイヤレスエンタープライズアクティベーションが応答しない
環境設定
- C++ をベースとする BlackBerry デバイス用 BlackBerry® Device Software 2.7 については、KB04634 を参照
- Java® をベースとする BlackBerry デバイス用 BlackBerry Device Software 4.0 については、KB04637 を参照
- BlackBerry® Enterprise Server ソフトウェアバージョン 4.0 から 4.1
問題
背景
ワイヤレスエンタープライズアクティベーションは、初めて BlackBerry デバイスを初期化する際のプロセスです。 エンタープライズのアクティブ化は、主に次の 2 つのプロセスに分かれます。
- プロセス 1:BlackBerry Enterprise Server 上の BlackBerry デバイスユーザーアカウントのアクティブ化
- プロセス 2:BlackBerry デバイスユーザーの PIM(Personal Information Management)データの完全同期(ワイヤレス同期とも呼ぶ)
問題
エンタープライズのアクティブ化が応答せず、プロセスに失敗します。
原因
エンタープライズのアクティブ化の失敗に対して考えられる原因は次のとおりです。
プロセス 1 の時点で問題が発生する場合
- 暗号化キーの生成中に、エンタープライズのアクティブ化が停止した可能性があります。
- メールアドレスが正しくない可能性があります。
- パスワードが正しくない可能性があります。
- ネットワークからメールを受信していない可能性があります。
- 「サービスを待機しています」のまま、エンタープライズのアクティブ化が停止している可能性があります。
プロセス 2 の時点で問題が発生する場合
- Desktop [SYNC] サービスブックが壊れている可能性があります。
- MAPI32.DLL ファイルが正しく設定されていない可能性があります。
解決策
それぞれの原因に対応した解決策を実行してください。
原因 1
暗号化キーの生成中に、エンタープライズのアクティブ化が停止した可能性があります。
解決策
一度アクティブ化をキャンセルし、以下を確認してから BlackBerry デバイスをアクティブ化してください。
- BlackBerry Enterprise Server でアクティブ化パスワードが設定されているかどうかを システム管理者に連絡して確認する
- ワイヤレストランシーバーがオンになっており、BlackBerry デバイスのステータスインジケータに大文字の文字列(十分な通信範囲を確保できていることを表す)が表示されていることを確認する
対処方法
警告:次の手順を実行すると、BlackBerry デバイス上のすべてのデータ、またはすべてのデータとアプリケーションが削除されます。 BlackBerry デバイスを消去する前に、データをバックアップしてください。 詳細については、KB12487 を参照してください。
システム管理者に連絡して、次の手順を実行します(手順 3 では BlackBerry Enterprise Server へのアクセスが必要)。
- BlackBerry® Desktop Manager の[バックアップと復元]ツールを使用して、BlackBerry デバイスをバックアップします。 手動で BlackBerry デバイスのデータをバックアップする方法については、 BlackBerry Desktop Software オンラインヘルプを参照してください。
- BlackBerry デバイスからすべてのデータとアプリケーションを削除します。 詳細については、KB02318 を参照してください。
注意:ワイヤレストランシーバがオフになっていることを確認してください。
- システム管理者に連絡して、BlackBerry Enterprise Server でアクティブ化パスワードを設定します。 詳細については、KB05128 を参照してください。
- BlackBerry デバイスの エンタープライズのアクティブ化アイコンをクリックします。 このアイコンが存在しない場合は、[オプション]をクリックしてから[エンタープライズのアクティブ化]をクリックします。 メールアドレスと、手順 3 で設定したパスワードを入力します。
- メニューを表示し、[アクティブにする]を選択します。 エンタープライズのアクティブ化のプログレスバーが表示され、アクティブ化は数分後に完了します。
原因 2
メールアドレスが正しくない可能性があります。
解決策
エンタープライズのアクティブ化プロセスで、正しいメールアドレスが使用されていることを確認します。
- BlackBerry Manager で、[サーバー]をクリックします。
- [ユーザーリスト]タブで BlackBerry デバイスのユーザーアカウントを右クリックし、[プロパティ]をクリックします。 メールアドレスは[全般]タブに表示されます。
- メールアドレスを訂正し、アクティブ化を再試行します。
原因 3
BlackBerry Enterprise Server のパスワードが正しくない可能性があります。
解決策
パスワードを訂正し、エンタープライズのアクティブ化プロセスをもう一度実行してください。
注意:パスワードでは大文字と小文字は区別されます。 パスワードで数字を入力するには、BlackBerry デバイスの Alt キーを使用します。
原因 4
ワイヤレスアクティベーション中、次のアドレスからメールが届いていない可能性があります。
network@etpXXXX.<etp_address>.blackberry.net
<mailto:network@etpXXXX.<etp_address>.blackberry.net>
このメッセージが届かない場合は、以下を確認してください。
- スパムフィルタにより、メッセージがブロックされていないかどうかを確認する
- メッセージが正しいメールアドレスに送信されているかどうかを確認する
- ファームウェアがメッセージを許可しているかどうかを確認する
- 受信したメッセージに適用されるリダイレクションルール(例:メッセージの別のフォルダへの移動、メッセージの削除)が存在していないことを確認する
- BlackBerry デバイスユーザーのメールクライアントが、個人フォルダ(PST)ファイルではなく、Microsoft® Exchange メールボックスに新しいメールを配信するように設定されているかどうかを確認する
- BlackBerry デバイスが BlackBerry Enterprise Server サービス用にプロビジョニングされているかどうかを確認する PIN メッセージの送受信ができる場合、BlackBerry デバイスは正しくプロビジョニングされています。
原因 5
BlackBerry Enterprise Server 上 の BlackBerry Policy Service が停止している可能性があります。
解決策
BlackBerry Enterprise Server 上で BlackBerry Policy Service を開始します。
- BlackBerry Enterprise Server で、[スタート] > [ファイル名を指定して実行]をクリックし、「 services.msc」と入力します。
- BlackBerry Policy Service に[停止]と表示される場合は、BlackBerry Policy Service をダブルクリックし、起動します。
原因 6
Desktop [SYNC] サービスブックが壊れている可能性があります。
解決策
Desktop [SYNC] サービスブックを復元するには、次の手順に従います。
- BlackBerry デバイスで、[オプション] > [サービスブック]をクリックします。
- [Desktop [SYNC] > [削除]をクリックします。
- 同じ画面で、トラックホイールをクリックし、[削除の取り消し]をクリックします。
注意:ワイヤレス同期プロセスは再開されますが、バックグラウンドで行われます。
原因 7
MAPI32.DLL ファイルが正しく設定されていない可能性があります。
解決策
インストール要件がすべて満たされていること、MAPI32.DLL ファイルが正しく設定されていることを確認します。 詳細については、 『BlackBerry Enterprise Server for Microsoft Exchange Installation Guide』(Microsoft Exchange 用 BlackBerry Enterprise Server インストールガイド)を参照してください。
追加情報
エンタープライズのアクティブ化プロセスの詳細については、 『BlackBerry Wireless Enterprise Activation Technical White Paper』(BlackBerry ワイヤレスエンタープライズアクティベーションのテクニカルホワイトペーパー) を参照してください。 BlackBerry Enterprise Server で BlackBerry デバイスユーザーアカウントのネットワークメールアドレスを処理する際、エンタープライズのアクティブ化パスワードは自動的に消去され、あらかじめリセットされる必要があります。 エンタープライズのアクティブ化パスワードの有効期限は、設定されてから 48 時間です。