Outlook Web Access アカウントを統合できない
環境
- BlackBerry® Internet Service
- BlackBerry スマートフォン
- Microsoft® Outlook® Web Access
注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。
問題
Microsoft Outlook Web Access アカウントと BlackBerry Internet Service アカウントを統合できない。
原因
この問題は次のいずれかの理由により発生した可能性があります。
- Microsoft Outlook Web Access アカウントに入力したログイン情報が正しくありません。
- Microsoft Outlook Web Access アカウントが、SSL(Secure Sockets Layer)プロトコルを使用します。
- 使用しているメールボックス名が正しくありません。
- メールボックスにあるメールの数が多すぎます。
- Microsoft Outlook Web Access アカウントにアクセスするための URL が変更されています。
- Microsoft Outlook Web Access アカウントが、カスタムフロントエンドを採用している組織にホストされています。
- メールアカウントの検証中にエラーが発生しました。
- Microsoft Outlook メールクライアントが、Microsoft Outlook Web Access アカウントのメールのコピーを保存するように設定されていません。
- 現在、Microsoft Outlook Web Access をメッセージングおよびコラボレーションサーバーで使用できません。
- BlackBerry Internet Service アカウントが、Microsoft Outlook Web Access アカウントを統合できる設定になっていません。
- https://<ドメイン>/remote サイトに接続しようとしています。
解決策
この問題に対して考えられる原因は次のとおりです。
原因 1
Microsoft Outlook Web Access アカウントに入力したログイン情報が正しくありません。
解決策
組織の Microsoft Outlook Web Access Web サイトで、Microsoft Outlook Web Access アカウントにログインできることを確認します。 ログインできない場合は、正しいログイン情報を入手し、Microsoft Outlook Web Access アカウントを BlackBerry Internet Service アカウントに設定します。
注意:一部の Microsoft Outlook Web Access ログインでは、ユーザー名に完全な NetBIOS 形式(<ドメイン>\<ユーザー名>)を使用する必要があります。 提供されたユーザー名でアカウントを設定できない場合は、Microsoft Outlook Web Access アカウントのログイン画面にそのユーザー名を入力し、Enter キーを押します。 たいていは、ユーザーフィールドに「<ドメイン>\<ユーザー形式>」と入力されています。 Microsoft Outlook Web Access アカウントを BlackBerry Internet Service アカウントに設定する場合、ユーザー名フィールドにこの形式を使用してみてください。
原因 2
Microsoft Outlook Web Access アカウントが、SSL プロトコルを使用します。
解決策
KB02189 に記載されている統合手順に従い、Microsoft Outlook Web Access URL フィールドで、次のように URL の http の末尾に「s」があることを確認します。
https://mail.usersdomain.com/exchange
原因 3
使用しているメールボックス名が正しくありません。
解決策
正しいメールボックス名を使用していることを確認します。 メールボックス名を確認するには、Microsoft Outlook Web Access アカウントにログインし、左上にある受信ボックスフォルダの上にカーソルを置きます。
注意:Microsoft Outlook Web Access 2007 アカウントでは、メールボックス名をメッセージングサーバー管理者から入手する必要があります。
ブラウザのステータスバーに、下の図のようにメールボックス名が表示されます。

Microsoft Outlook Web Access アカウントを BlackBerry Internet Service アカウントに設定するときに、このメールボックス名を使用します。 アカウントの統合および設定の詳細については、KB03133 を参照してください。
原因 4
Microsoft Outlook Web Access メールボックスにあるメールの数が多すぎます。
解決策
メールを一部削除するか、サブフォルダに移動します。 受信ボックスにあるメールの数を 1000 通未満にします。
原因 5
Microsoft Outlook Web Access アカウントにアクセスするための URL が変更されています。
解決策
Microsoft Outlook Web Access アカウントにアクセスするために、正しい Web サイトアドレスを使用していることを確認します。
原因 6
Microsoft Outlook Web Access アカウントが、カスタムフロントエンドを採用している組織にホストされている場合、BlackBerry Internet Service にアカウントの設定問題が発生することがあります。 これは、BlackBerry Internet Service から SSL 使用アカウントへの接続に影響するカスタムフロントエンドのためです。 カスタムフロントエンドがある Microsoft Outlook Web Access を実行している Microsoft® Exchange Server は、この問題の影響を受ける可能性があります。
解決策
高度な統合方法を使用して、Microsoft Outlook Web Access アカウントに正確なメッセージングサーバー情報を指定します。 高度な統合方法を使用して Microsoft Outlook Web Access アカウントを統合する方法については、KB02189 を参照してください。 高度な統合方法を使用して Microsoft Web Access アカウントを設定するには、次の情報が必要です。
- メールアドレス
- Microsoft Outlook Web Access URL(Microsoft Outlook Web Access アカウントへのアクセスに使用する Web サイトアドレス)
- ユーザー名(Microsoft Outlook Web Access アカウントへのログインに使用するユーザー名)
- パスワード(Microsoft Outlook Web Access アカウントへのログインに使用するパスワード)
- メールボックス名(取得方法については、原因 4 を参照)
代替の統合方法には、メッセージングサーバーにアクセスするために POP3 または IMAP4 を使用することや、BlackBerry メールアドレス(<ユーザー>@<キャリア>.blackberry.net など)にメールを転送するためにサーバー側の転送ルールを使用することなどが含まれます。
原因 7
メールアドレスの設定時に次のエラーが表示されます。

解決策
システム管理者に、Microsoft Outlook Web Access サーバーの IP(インターネットプロトコル)を要求します。 Microsoft Outlook Web Access メールアカウントを、URL アドレスではなく、IP アドレスと統合します。
例:https://100.100.100.100/exchange
原因 8
Microsoft Outlook メールクライアントが、Microsoft Outlook Web Access アカウントのメールのコピーを保存するように設定されていません。
解決策
Microsoft Exchange Server の Microsoft Exchange Server 管理者に問い合わせて、Microsoft Outlook メールクライアントが正しく設定されていることを確認します。
原因 9
メンテナンスやアップグレードなどにより、現在、Microsoft Outlook Web Access をメッセージングおよびコラボレーションサーバーで使用できません。
解決策
Microsoft Outlook Web Access が使用できるようになるまで待ちます。 または、POP3 または IMAP4 を使用して、メッセージングサーバーにアクセスします。 また、サーバー側の転送ルールを使用して、メールを BlackBerry メールアドレス(<ユーザー>@<キャリア>.blackberry.net など)に転送することも可能です。
原因 10
BlackBerry Internet Service アカウントが、Microsoft Outlook Web Access アカウントを統合できる設定になっていません。
解決策
サービスプロバイダに問い合わせて、BlackBerry Internet Service アカウントが、Microsoft Outlook Web Access アカウントを統合できるように設定されていることを確認します。
原因 11
https://<ドメイン>/remote サイトに接続しようとしています。
解決策
これは、リモートワークスペースであり、Microsoft Outlook Web Access ではありません。 リモートワークスペースは、BlackBerry Internet Service アカウントに統合されません。