統合 POP3 メールアカウントからメールを受信できない
環境
- BlackBerry® Internet Service
- BlackBerry スマートフォン
注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。
問題
BlackBerry Internet Service アカウントと統合した POP3(Post Office Protocol 3)メールアカウントから BlackBerry スマートフォンでメールを受信できません。
注意:Novell® GroupWise® POP3 アカウントがある場合は、KB03218 を参照してください。
原因
考えられる原因
この問題は次のいずれかの理由により発生した可能性があります。
- 別のメールクライアントが POP3 メッセージングサーバーからメールを削除しています。
- POP3 メールボックスにあるメールの数が多すぎます。
- 統合メールアカウントの受信ボックスフォルダに大きいメールがあります。
- POP3 メールアカウントの統合に使用した情報が間違っていました。
- インターネットサービスプロバイダ(ISP)がメールボックスを単一の接続に制限しています。
- POP3 メールアカウントのパスワードが変更されています。
- POP3 メッセージングサーバーが変更されています。
- BlackBerry Internet Service のメールフィルタが、BlackBerry スマートフォンへのメール配信をブロックしています。
- 統合メールアカウントに送信されたメールが、メッセージングサーバーで受信ボックスのルートフォルダ以外の場所に保存されています。
- メッセージデータベースの破損が原因で、メールの表示エラーが発生しています。
- BlackBerry Internet Service メールボックスがいっぱいです (BlackBerry Internet Service 1.8 にのみ該当します)。
- ワイヤレストランシーバがオフになっています。
- BlackBerry スマートフォンのネットワークステータスが理由でメールを受信できません。
- BlackBerry スマートフォンに破損したサービスブックがあります。
- BlackBerry スマートフォンのファイアウォールが、BlackBerry Internet Service からの受信メールをブロックするように設定されています。
- メールが別のメールアカウントに転送されています。
- この機能は、サービスプロバイダのアカウントで有効にされていません。
解決策
POP3 メールアカウントが、BlackBerry Internet Service アカウントとの統合に加えて、他のメールクライアント(Microsoft® Outlook® や Microsoft® Entourage® など)とも統合されています。 他のメールアプリケーションが、POP3 アカウントからメールメッセージを取得するときに POP3 メッセージングサーバーのメールを削除しています。 その結果、BlackBerry Internet Service アカウントが取得するメールがなくなります。
解決策
POP3 メッセージングサーバーにメールのコピーを残すように他のメールアプリケーションを設定します。 詳細については、KB12283 を参照してください。
POP3 メールボックスにあるメールの数が多すぎます (BlackBerry Internet Service 1.8)
注意:これが問題の原因かどうかを確認するには、メールボックスにあるメールを 900 通未満に減らします。
解決策
一定の日数(30 日など)経過後にメールがメッセージングサーバーから削除されるように POP3 メールアカウントを設定します。
統合メールアカウントの受信ボックスフォルダに大きいメールがあります。
解決策
添付ファイルを含めて 8 MB より大きいメールを、受信ボックスフォルダからメールアカウントのサブフォルダに移動します。 下の追加情報も参照してください。
注意:BlackBerry Internet Service 2.x 以降の場合(IMAP アカウントのみ):
[送信済みアイテム]フォルダに添付ファイルを含めて 8 MB より大きいメールがないことを確認します。
POP3 メールアカウントの統合に使用した情報が間違っていました。
解決策 1
次の手順に従います。
- 統合 POP3 メールアカウントを削除します。 詳細については、KB04258 を参照してください。
-
高度な統合方法を使用して、再度 POP3 メールアカウントを統合します。 詳細については、KB02189 を参照してください。
解決策 2
POP3 ではなく、IMAP または Microsoft® Outlook® Web Access など他のプロトコルでメールアカウントを再統合します。
- BlackBerry Internet Service にログインします。
- 統合 POP3 アカウントを削除します。 詳細については、KB04258 を参照してください。
- [アカウントの設定]をクリックします。
- メールアドレスを入力し、パスワードを入力しないことで、高度な統合の画面を表示します。
- [Web ブラウザ(Outlook Web Access)を使用してメールアカウントにアクセスできる]または[この電子メールアカウントを追加するための設定を入力する]を選択し、[次へ]をクリックします。
- パスワードなど、残りの情報を入力します。
- [再度実行]をクリックします。
注意:メッセージングサーバーのドメイン名が変更された場合は、メッセージングサーバーの IP アドレスを使用して統合します。
ISP がメールボックスを単一の接続に制限しています。
解決策
この問題を解決するには、インターネットサービスプロバイダにお問い合わせください。
POP3 メールアカウントのパスワードが変更されています。
解決策
BlackBerry Internet Service アカウントで、POP3 メールアカウントのパスワードを更新します。 使用している BlackBerry Internet Service のバージョンに適した手順に従います。
BlackBerry Internet Service 2.x の場合
- サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
- 変更するアカウントの横にある編集アイコンをクリックします。
- アカウントのパスワードを更新します。
- [保存]をクリックします。
BlackBerry Internet Service 1.8 の場合
- サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
- 上部のメニューで、[Profiles]をクリックします。
- [Email Account]で、その他のメールアカウントのハイパーリンクをクリックします。
- 統合アカウントを選択します。 [Email Accounts]ページが表示されます。
- [Password]フィールドと[Re-enter Password]フィールドに、新しいパスワードを入力します。
- [Submit]をクリックします。
POP3 メッセージングサーバーが変更されています。 たとえば、メッセージングサーバーの名前を mail.company.com から pop.company.com に変更すると、メールが配信されなくなります。
解決策
POP3 メールアカウントプロバイダに問い合わせて、POP3 メッセージングサーバーに変更がないことを確認してください。
BlackBerry Internet Service のメールフィルタが、BlackBerry スマートフォンへのメール配信をブロックしています。
解決策
メールフィルタを確認し、BlackBerry スマートフォンに送信されるメールをフィルタがブロックしていないことを確認します。 BlackBerry スマートフォンへのすべてのメールの配信を許可しないメールフィルタを削除または変更します。 詳細については、『BlackBerry Internet Service User Guide』(BlackBerry Internet Service のユーザーガイド)を参照してください。
統合メールアカウントに送信されたメールが、メッセージングサーバーで受信ボックスのルートフォルダ以外の場所に保存されています。
解決策
メールクライアントのルールを変更して、BlackBerry スマートフォンに送信されるメールのコピーを受信ボックスに残すようにします。
メッセージデータベースの破損が原因で、メールの表示エラーが発生しています。
解決策
メッセージデータベースをクリアします。 詳細については、KB10167 を参照してください。
注意:破損したメッセージデータベースに一部の統合メールアカウントしか影響を受けていない場合は、データベース全体をクリアしなくても、破損した情報を BlackBerry スマートフォンからクリアできます。 影響を受けたアカウントのみをクリアするには、影響を受けたメールフォルダを開き、ページ上部にある現在の日付を選択し、メニューボタンを押し、メニューから[この日の分まで削除]を選択します。 これで、BlackBerry スマートフォン上の影響を受けたアカウントからのみメッセージが削除されます。これは、メッセージデータベース全体をクリアするより望ましい解決策です。
BlackBerry Internet Service メールボックスがいっぱいです
注意:この問題は、BlackBerry Internet Service 1.8 を使用している BlackBerry スマートフォンユーザーのみに影響があります。
解決策
次のタスクのいずれかを実行します。
- 不要なメールを削除し、削除済みアイテムフォルダを空にして、メールボックスの容量を確保します。 詳細については、KB02702 を参照してください。
- サービスプロバイダに、BlackBerry Internet Service メールボックスのストレージ容量を増やすように依頼します。
ワイヤレストランシーバがオフになっています。
解決策
ホームスクリーンで、[ワイヤレスをオン]をクリックします。
注意:通常このアイコンは無線塔のような形をしており、BlackBerry スマートフォンのホームスクリーンにあります。
BlackBerry スマートフォンのネットワークステータスが理由でメールを受信できません。
解決策
使用している BlackBerry スマートフォンに該当する記事を参照して、ネットワークステータスを確認します。
- 使用している BlackBerry スマートフォンが GSM®/GPRS/EDGE ネットワークで動作している場合は、KB02334 を参照してください。
- 使用している BlackBerry スマートフォンが CDMA ネットワークで動作している場合は、KB02335 を参照してください。
使用している BlackBerry スマートフォンが、ネットワークステータスが理由でメールを受信していない場合は、サービスプロバイダにお問い合わせください。
BlackBerry スマートフォンに破損したサービスブックがあります。
解決策
BlackBerry Internet Service のサービスブックを BlackBerry スマートフォンから削除し、サービスブックを再送信します。 この操作を実行するには、次の手順に従います。
- BlackBerry スマートフォンから、BlackBerry Internet Service サービスブックをすべて削除します。 詳細については、KB05000 を参照してください。
- BlackBerry スマートフォンをハードリセットします。 詳細については、KB02141 を参照してください。
- [今すぐ登録]操作を実行します。 詳細については、KB00510 を参照してください。
-
BlackBerry Internet Service アカウントの新しいサービスブックを送信します。 詳細については、KB02830 を参照してください。
BlackBerry スマートフォンのファイアウォールが、BlackBerry Internet Service からの受信メールをブロックするように設定されています。
注意:この原因は、BlackBerry® Device Software 4.2 以降を実行している BlackBerry スマートフォンに当てはまります。
解決策
BlackBerry Internet Service メールが BlackBerry スマートフォンに送信されるようにファイアウォールが設定されていることを確認します。 この設定が正しいことを確認するには、次の手順に従います。
- BlackBerry スマートフォンで、[オプション] > [セキュリティのオプション] > [ファイアウォール]に移動します。
- [着信メッセージをブロックする]で、[BlackBerry Internet Service]のチェックボックスがオフになっていることを確認します。
メールが別のメールアカウントに転送されています。
解決策
- メールアカウントと現在関連付けられている転送ルールを削除し、BlackBerry Internet Service でメールアカウントを設定します。 BlackBerry Internet Service でメールアカウントを設定する方法については、KB02189 を参照してください。
-
メールアカウントと現在関連付けられている転送ルールを変更し、BlackBerry メールアドレスを指定します。 BlackBerry メールアドレスを作成する方法については、KB04553 を参照してください。
この機能は、サービスプロバイダのアカウントで有効にされていません。
解決策
サービスプロバイダにお問い合わせください。
追加情報
詳細については、次を参照してください。
- BlackBerry Internet Service を使用する場合のメールサイズの上限については、KB03592 を参照してください。
- ホスト BlackBerry メールアドレスからメールを受信できない場合は、KB10034 を参照してください。
異なるタイプの統合アドレスから受信できない場合は、該当する次の Knowledge Base の記事を参照してください。
- 統合 Microsoft Outlook Web Access アカウントについては、KB10870 を参照してください。
- 統合 IMAP メールアカウントについては、KB10305 を参照してください。
- 統合 AOL® メールアカウントについては、KB04631 を参照してください。
- 統合 Yahoo!® メールアカウントについては、KB10104 を参照してください。