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統合 POP3 メールアカウントからメールを受信できない

文書 ID: KB02857
最終更新日時: 11/19/2007
文書の種類: Support

環境

  • BlackBerry® Internet Service
  • BlackBerry スマートフォン

注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。




問題

BlackBerry Internet Service アカウントと統合した POP3(Post Office Protocol 3)メールアカウントから BlackBerry スマートフォンでメールを受信できません。

注意:Novell® GroupWise® POP3 アカウントがある場合は、KB03218 を参照してください。




原因

考えられる原因

この問題は次のいずれかの理由により発生した可能性があります。

  1. 別のメールクライアントが POP3 メッセージングサーバーからメールを削除しています。
  2. POP3 メールボックスにあるメールの数が多すぎます。
  3. 統合メールアカウントの受信ボックスフォルダに大きいメールがあります。
  4. POP3 メールアカウントの統合に使用した情報が間違っていました。
  5. インターネットサービスプロバイダ(ISP)がメールボックスを単一の接続に制限しています。
  6. POP3 メールアカウントのパスワードが変更されています。
  7. POP3 メッセージングサーバーが変更されています。
  8. BlackBerry Internet Service のメールフィルタが、BlackBerry スマートフォンへのメール配信をブロックしています。
  9. 統合メールアカウントに送信されたメールが、メッセージングサーバーで受信ボックスのルートフォルダ以外の場所に保存されています。
  10. メッセージデータベースの破損が原因で、メールの表示エラーが発生しています。
  11. BlackBerry Internet Service メールボックスがいっぱいです (BlackBerry Internet Service 1.8 にのみ該当します)。
  12. ワイヤレストランシーバがオフになっています。
  13. BlackBerry スマートフォンのネットワークステータスが理由でメールを受信できません。
  14. BlackBerry スマートフォンに破損したサービスブックがあります。
  15. BlackBerry スマートフォンのファイアウォールが、BlackBerry Internet Service からの受信メールをブロックするように設定されています。
  16. メールが別のメールアカウントに転送されています。
  17. この機能は、サービスプロバイダのアカウントで有効にされていません。



解決策

原因 1

POP3 メールアカウントが、BlackBerry Internet Service アカウントとの統合に加えて、他のメールクライアント(Microsoft® Outlook® や Microsoft® Entourage® など)とも統合されています。 他のメールアプリケーションが、POP3 アカウントからメールメッセージを取得するときに POP3 メッセージングサーバーのメールを削除しています。 その結果、BlackBerry Internet Service アカウントが取得するメールがなくなります。

解決策

POP3 メッセージングサーバーにメールのコピーを残すように他のメールアプリケーションを設定します。 詳細については、KB12283 を参照してください。


原因 2

POP3 メールボックスにあるメールの数が多すぎます (BlackBerry Internet Service 1.8)

注意:これが問題の原因かどうかを確認するには、メールボックスにあるメールを 900 通未満に減らします。

解決策

一定の日数(30 日など)経過後にメールがメッセージングサーバーから削除されるように POP3 メールアカウントを設定します。


原因 3

統合メールアカウントの受信ボックスフォルダに大きいメールがあります。

解決策

添付ファイルを含めて 8 MB より大きいメールを、受信ボックスフォルダからメールアカウントのサブフォルダに移動します。 下の追加情報も参照してください。

注意:BlackBerry Internet Service 2.x 以降の場合(IMAP アカウントのみ):

[送信済みアイテム]フォルダに添付ファイルを含めて 8 MB より大きいメールがないことを確認します。


原因 4

POP3 メールアカウントの統合に使用した情報が間違っていました。

解決策 1

次の手順に従います。

  1. 統合 POP3 メールアカウントを削除します。 詳細については、KB04258 を参照してください。
  2. 高度な統合方法を使用して、再度 POP3 メールアカウントを統合します。 詳細については、KB02189 を参照してください。

解決策 2

POP3 ではなく、IMAP または Microsoft® Outlook® Web Access など他のプロトコルでメールアカウントを再統合します。

  1. BlackBerry Internet Service にログインします。
  2. 統合 POP3 アカウントを削除します。 詳細については、KB04258 を参照してください。
  3. [アカウントの設定]をクリックします。
  4. メールアドレスを入力し、パスワードを入力しないことで、高度な統合の画面を表示します。
  5. [Web ブラウザ(Outlook Web Access)を使用してメールアカウントにアクセスできる]または[この電子メールアカウントを追加するための設定を入力する]を選択し、[次へ]をクリックします。
  6. パスワードなど、残りの情報を入力します。
  7. [再度実行]をクリックします。

注意:メッセージングサーバーのドメイン名が変更された場合は、メッセージングサーバーの IP アドレスを使用して統合します。


原因 5

ISP がメールボックスを単一の接続に制限しています。

解決策

この問題を解決するには、インターネットサービスプロバイダにお問い合わせください。


原因 6

POP3 メールアカウントのパスワードが変更されています。

解決策

BlackBerry Internet Service アカウントで、POP3 メールアカウントのパスワードを更新します。 使用している BlackBerry Internet Service のバージョンに適した手順に従います。

BlackBerry Internet Service 2.x の場合

  1. サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
  2. 変更するアカウントの横にある編集アイコンをクリックします。
  3. アカウントのパスワードを更新します。
  4. [保存]をクリックします。

BlackBerry Internet Service 1.8 の場合

  1. サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
  2. 上部のメニューで、[Profiles]をクリックします。
  3. [Email Account]で、その他のメールアカウントのハイパーリンクをクリックします。
  4. 統合アカウントを選択します。 [Email Accounts]ページが表示されます。
  5. [Password]フィールドと[Re-enter Password]フィールドに、新しいパスワードを入力します。
  6. [Submit]をクリックします。

原因 7

POP3 メッセージングサーバーが変更されています。 たとえば、メッセージングサーバーの名前を mail.company.com から pop.company.com に変更すると、メールが配信されなくなります。

解決策

POP3 メールアカウントプロバイダに問い合わせて、POP3 メッセージングサーバーに変更がないことを確認してください。


原因 8

BlackBerry Internet Service のメールフィルタが、BlackBerry スマートフォンへのメール配信をブロックしています。

解決策

メールフィルタを確認し、BlackBerry スマートフォンに送信されるメールをフィルタがブロックしていないことを確認します。 BlackBerry スマートフォンへのすべてのメールの配信を許可しないメールフィルタを削除または変更します。 詳細については、『BlackBerry Internet Service User Guide』(BlackBerry Internet Service のユーザーガイド)を参照してください。


原因 9

統合メールアカウントに送信されたメールが、メッセージングサーバーで受信ボックスのルートフォルダ以外の場所に保存されています。

解決策

メールクライアントのルールを変更して、BlackBerry スマートフォンに送信されるメールのコピーを受信ボックスに残すようにします。


原因 10

メッセージデータベースの破損が原因で、メールの表示エラーが発生しています。

解決策

メッセージデータベースをクリアします。 詳細については、KB10167 を参照してください。

注意:破損したメッセージデータベースに一部の統合メールアカウントしか影響を受けていない場合は、データベース全体をクリアしなくても、破損した情報を BlackBerry スマートフォンからクリアできます。 影響を受けたアカウントのみをクリアするには、影響を受けたメールフォルダを開き、ページ上部にある現在の日付を選択し、メニューボタンを押し、メニューから[この日の分まで削除]を選択します。 これで、BlackBerry スマートフォン上の影響を受けたアカウントからのみメッセージが削除されます。これは、メッセージデータベース全体をクリアするより望ましい解決策です。


原因 11

BlackBerry Internet Service メールボックスがいっぱいです

注意:この問題は、BlackBerry Internet Service 1.8 を使用している BlackBerry スマートフォンユーザーのみに影響があります。

解決策

次のタスクのいずれかを実行します。

  • 不要なメールを削除し、削除済みアイテムフォルダを空にして、メールボックスの容量を確保します。 詳細については、KB02702 を参照してください。
  • サービスプロバイダに、BlackBerry Internet Service メールボックスのストレージ容量を増やすように依頼します。

原因 12

ワイヤレストランシーバがオフになっています。

解決策

ホームスクリーンで、[ワイヤレスをオン]をクリックします。

注意:通常このアイコンは無線塔のような形をしており、BlackBerry スマートフォンのホームスクリーンにあります。


原因 13

BlackBerry スマートフォンのネットワークステータスが理由でメールを受信できません。

解決策

使用している BlackBerry スマートフォンに該当する記事を参照して、ネットワークステータスを確認します。

  • 使用している BlackBerry スマートフォンが GSM®/GPRS/EDGE ネットワークで動作している場合は、KB02334 を参照してください。
  • 使用している BlackBerry スマートフォンが CDMA ネットワークで動作している場合は、KB02335 を参照してください。

使用している BlackBerry スマートフォンが、ネットワークステータスが理由でメールを受信していない場合は、サービスプロバイダにお問い合わせください。


原因 14

BlackBerry スマートフォンに破損したサービスブックがあります。

解決策

BlackBerry Internet Service のサービスブックを BlackBerry スマートフォンから削除し、サービスブックを再送信します。 この操作を実行するには、次の手順に従います。

  1. BlackBerry スマートフォンから、BlackBerry Internet Service サービスブックをすべて削除します。 詳細については、KB05000 を参照してください。
  2. BlackBerry スマートフォンをハードリセットします。 詳細については、KB02141 を参照してください。
  3. [今すぐ登録]操作を実行します。 詳細については、KB00510 を参照してください。
  4. BlackBerry Internet Service アカウントの新しいサービスブックを送信します。 詳細については、KB02830 を参照してください。


原因 15

BlackBerry スマートフォンのファイアウォールが、BlackBerry Internet Service からの受信メールをブロックするように設定されています。

注意:この原因は、BlackBerry® Device Software 4.2 以降を実行している BlackBerry スマートフォンに当てはまります。

解決策

BlackBerry Internet Service メールが BlackBerry スマートフォンに送信されるようにファイアウォールが設定されていることを確認します。 この設定が正しいことを確認するには、次の手順に従います。

  1. BlackBerry スマートフォンで、[オプション] > [セキュリティのオプション] > [ファイアウォール]に移動します。
  2. [着信メッセージをブロックする]で、[BlackBerry Internet Service]のチェックボックスがオフになっていることを確認します。

原因 16

メールが別のメールアカウントに転送されています。

解決策

  1. メールアカウントと現在関連付けられている転送ルールを削除し、BlackBerry Internet Service でメールアカウントを設定します。 BlackBerry Internet Service でメールアカウントを設定する方法については、KB02189 を参照してください。
  2. メールアカウントと現在関連付けられている転送ルールを変更し、BlackBerry メールアドレスを指定します。 BlackBerry メールアドレスを作成する方法については、KB04553 を参照してください。


原因 17

この機能は、サービスプロバイダのアカウントで有効にされていません。

解決策

サービスプロバイダにお問い合わせください。




追加情報

詳細については、次を参照してください。 

  • BlackBerry Internet Service を使用する場合のメールサイズの上限については、KB03592 を参照してください。
  • ホスト BlackBerry メールアドレスからメールを受信できない場合は、KB10034 を参照してください。

異なるタイプの統合アドレスから受信できない場合は、該当する次の Knowledge Base の記事を参照してください。

  • 統合 Microsoft Outlook Web Access アカウントについては、KB10870 を参照してください。
  • 統合 IMAP メールアカウントについては、KB10305 を参照してください。
  • 統合 AOL® メールアカウントについては、KB04631 を参照してください。
  • 統合 Yahoo!® メールアカウントについては、KB10104 を参照してください。


製品&サービス:

  • BlackBerry Internet Service