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BlackBerry Internet Service を使用してメッセージを送受信できない

文書 ID: KB02169
最終更新日時: 11/27/2007
文書の種類: Support

環境

  • BlackBerry® Internet Service
  • BlackBerry スマートフォン

注意:使用している BlackBerry Internet Service のバージョンについては、KB04989 を参照してください。




問題

BlackBerry スマートフォンで BlackBerry Internet Service を使用しているときに、次のいずれかの状況が発生します。

  • メールを送受信できない
  • メールを送信できるが、受信できない
  • メールを送信できないが、受信できる

注意:POP/IMAP または Microsoft® Outlook Web Access メールアカウントの場合は、メールクライアントおよびメールアプリケーション(Microsoft Outlook など)が、メッセージングサーバーにメールのコピーを残す設定になっていることを確認してください。 この機能をオンにする方法については、KB12283 を参照してください。

重要:この記事を参照する前に、KB11334 に記載されている基本的なトラブルシューティングの手順に従ってください。




原因

メールを送受信できない

この問題は次のいずれかの理由により発生した可能性があります。

  1. サービスプロバイダのネットワークが目的どおりに機能していないか、BlackBerry スマートフォンのワイヤレストランシーバがオフになっています。
  2. BlackBerry スマートフォンが現在の加入者識別モジュール(SIM)カードでデータネットワークに接続していません。
  3. この BlackBerry スマートフォン用の BlackBerry Internet Service アカウントが作成されていません。
  4. 統合メールアカウントが現在検証されていません。
  5. メッセージングサーバーの受信ボックスフォルダにあるメールの数が多すぎるか、メールが大きすぎるか、またはその両方です。

メールを受信できないが、送信できる

この問題は次のいずれかの理由により発生した可能性があります。

  1. メッセージデータベースの破損が原因で、メールの表示エラーが発生しています。
  2. メールフィルタにより、BlackBerry スマートフォンにメールが届かなくなっています。
  3. 存在しないメールアドレスまたは正しくないメールアドレスにメールが送信されています。
  4. BlackBerry スマートフォンの日時の設定が正しくありません。
  5. BlackBerry スマートフォンのファイアウォールが、BlackBerry Internet Service からの受信メールをブロックするように設定されています。
  6. メールが BlackBerry Internet Service アカウントに関連付けられていないメールアドレスに送信されています。
  7. BlackBerry Internet Service アカウントが、BlackBerry スマートフォンと関連付けられていません。
  8. 統合メールアカウントに送信されたメールが、メッセージングサーバーで受信ボックスのルートフォルダ以外の場所に保存されています。

メールを送信できないが、受信できる

この問題は次のいずれかの理由により発生した可能性があります。

  1. BlackBerry Internet Service のサービスブックが BlackBerry スマートフォン上にないか破損しています。
  2. ユーザーが BlackBerry スマートフォンに BlackBerry® Desktop Manager をインストールするときに BlackBerry® Desktop Redirector をインストールしました。
  3. 正しくないメールアドレスまたは存在しないメールアドレスにメールが送信されています。
  4. BlackBerry スマートフォンからメールを送信するときに WebClient[CMIME] サービスブックが使用されています。
  5. BlackBerry Enterprise Server の IT ポリシーによって、BlackBerry Internet Service を使用するメール送信がブロックされています。
  6. BlackBerry スマートフォンが、BlackBerry Internet Service アカウントに関連付けられていないメールアドレスのサービスブックを使用してメールを送信しようとしています。
  7. BlackBerry Internet Service アカウントに無効な自動 BCC または返信アドレスが含まれています。
  8. 受信者のアドレス帳エントリが破損しています。



解決策


メールを送受信できない


原因 1

サービスプロバイダのネットワークが目的どおりに機能していないか、ワイヤレストランシーバがオフになっています。

解決策

  1. 電波状態の表示がオンになっていることを確認します。 BlackBerry スマートフォンのホームスクリーンで、[ワイヤレスをオン]をクリックします。
  2. BlackBerry スマートフォンのデータ接続がアクティブであることを確認します。 BlackBerry スマートフォンのデータ接続がアクティブかどうかを確認するには、次の Knowledge Base の記事を参照してください。BlackBerry スマートフォンのネットワークステータスインジケータについて説明しています。
    1. GSM、GPRS、EDGE ネットワークについては、KB02334 を参照してください。
    2. CDMA ネットワークについては、KB02335 を参照してください。
  3. サービスプロバイダのネットワークが正しく機能しているかどうかを確認するには、サービスプロバイダにお問い合わせください。

原因 2

BlackBerry スマートフォンが現在の SIM カードでデータネットワークに接続していません。

解決策

SIM カードが BlackBerry スマートフォンに正しく挿入されていることを確認し、BlackBerry スマートフォンをワイヤレスネットワークに登録します。 BlackBerry スマートフォンをワイヤレスネットワークに登録する方法については、KB00510 を参照してください。


原因 3

この BlackBerry スマートフォン用の BlackBerry Internet Service アカウントが作成されていません。

解決策

この問題を解決するには、次のいずれかの手順に従います。

  • サービスプロバイダに連絡して既存の BlackBerry Internet Service アカウントが作成されていることを確認し、BlackBerry スマートフォンに割り当てます。
  • 新しい BlackBerry Internet Service アカウントを作成します。 詳細については、KB03087 を参照してください。

原因 4

統合メールアカウントが現在検証されていません。

解決策

統合アカウントを再検証します。 この操作を実行するには、次の手順に従います。

  1. BlackBerry Internet Service アカウントにログインします。 詳細については、KB03781 を参照してください。
  2. 無効な統合メールアカウントの横に、赤い線が突き抜けた封筒のアイコンが表示されます。 このアイコンをクリックすると、統合アカウントが自動的に再検証されます。 無効なメールアカウントの詳細については、KB05255 を参照してください。

原因 5

メッセージングサーバーの受信ボックスフォルダにあるメールの数が多すぎるか、大きすぎるか、またはその両方です。

解決策

注意:これが問題の原因かどうかを確認するには、受信ボックスフォルダにあるメールを 900 通未満に減らします。

  1. 一定の日数(30 日など)経過後にメールがメッセージングサーバーから削除されるようにメールアカウントを設定します。
  2. 添付ファイルを含めて 8 MB より大きいメールを、受信ボックスフォルダからメールアカウントのサブフォルダに移動します。 詳細については、KB03592 を参照してください。

注意:BlackBerry Internet Service 2.x 以降の場合は、IMAP アカウントのみについて、[送信済みアイテム]フォルダに添付ファイルを含めて 8 MB より大きいメールがないことを確認します。


メールを受信できないが、送信できる


原因 1

メッセージデータベースの破損が原因で、メールの表示エラーが発生しています。

解決策

メッセージデータベースをクリアします。 詳細については、KB10167 を参照してください。

注意:破損したメッセージデータベースに一部の統合メールアカウントしか影響を受けていない場合は、データベース全体をクリアしなくても、破損した情報を BlackBerry スマートフォンからクリアできます。 影響を受けたアカウントのみをクリアするには、次の手順に従います。

  1. 影響を受けたメールフォルダを開きます。
  2. ページ上部にある現在の日付を選択します。
  3. メニューを表示し、[この日の分まで削除]を選択します。 これで、BlackBerry スマートフォン上の影響を受けたアカウントからのみメッセージが削除されます。これは、メッセージデータベース全体をクリアするより望ましい解決策です。

原因 2

メールフィルタにより、BlackBerry スマートフォンにメールが届かなくなっています。

解決策

メッセージの流れを制限している可能性があるメールフィルタをすべて削除します。

BlackBerry Internet Service 2.x の場合

  1. サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
  2. 設定するアカウントの横にあるフィルタアイコンをクリックします。
  3. 削除するフィルタの横にある削除アイコンをクリックします。

BlackBerry Internet Service 1.8 の場合

  1. サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
  2. ナビゲーションバーで[Filters]をクリックします。 既存のフィルタのリストが表示されます。
  3. フィルタに割り当てられた条件を確認するには、フィルタ名をクリックします。
  4. 削除するフィルタの横にあるチェックボックスをオンにし、[Delete]をクリックします。
  5. 確認ウィンドウで[OK]をクリックします。

原因 3

存在しないメールアドレスまたは正しくないメールアドレスにメールが送信されています。 存在しないメールアドレスまたは正しくないメールアドレスにメールを送信すると、送信者にエラーメッセージが表示されます。 たとえば、BlackBerry アドレスの場合は次のようにエラーが表示されます。

The following message to <username>@<service provider>.blackberry.net was undeliverable.(以下のメッセージを <ユーザー名>@<サービスプロバイダ>.blackberry.net に送信できませんでした。)
The reason for the problem:(この問題の原因は次のとおりです。)
5.1.0 - Unknown address error 554-'5.7.1 Invalid Recipient(5.1.0 - 不明なアドレスエラー 554-'5.7.1 無効な受信者)

注意:最近 AT&T® が <ユーザー名>@mycingular.blackberry.net アドレスを統合したため、現在は <ユーザー名>@att.blackberry.net になっています

解決策

送信者が正しいメールアドレスを使用していることを確認します。 BlackBerry メールアドレスの場合は、BlackBerry アドレスが BlackBerry スマートフォンに関連付けられているかどうかを確認します。 必要な場合は、通信事業者にお問い合わせください。


原因 4

BlackBerry スマートフォンの日時の設定が正しくありません。 日時の設定が正しくないと、BlackBerry スマートフォンに届く新着メールの検索が困難になります。

解決策

BlackBerry スマートフォンの日時の設定が正しいことを確認します。

  1. BlackBerry スマートフォンのホームスクリーンで、[オプション]をクリックします。
  2. [日付/時刻]をクリックします。
  3. BlackBerry スマートフォンが正しい日時に設定されていることを確認します。

原因 5

BlackBerry スマートフォンのファイアウォールが、BlackBerry Internet Service からの受信メールをブロックするように設定されています。

解決策

このオプションを無効にします。 この操作を実行するには、次の手順に従います。

  1. BlackBerry スマートフォンのホームスクリーンで、[オプション]をクリックします。
  2. [セキュリティのオプション]をクリックします。
  3. [ファイアウォール]をクリックします。
  4. BlackBerry Internet Service のチェックボックスがオフになっていることを確認します。

原因 6

メールが BlackBerry Internet Service アカウントに関連付けられていないメールアドレスに送信されています。

解決策

メールアカウントを BlackBerry Internet Service と統合します。 詳細については、KB02189 を参照してください。


原因 7

BlackBerry Internet Service アカウントが、BlackBerry スマートフォンと関連付けられていません。

解決策

この問題を解決するには、次のいずれかの手順に従います。

  • サービスプロバイダに連絡して既存の BlackBerry Internet Service アカウントが作成されていることを確認し、BlackBerry スマートフォンに割り当てます。
  • 新しい BlackBerry Internet Service アカウントを作成します。 詳細については、KB03087 を参照してください。

原因 8

統合メールアカウントに送信されたメールが、メッセージングサーバーで受信ボックスのルートフォルダ以外の場所に保存されています。

解決策

メールクライアントのルールを変更して、BlackBerry スマートフォンに送信されるメールのコピーを受信ボックスに残すようにします。


メールを送信できないが、受信できる


原因 1

BlackBerry Internet Service のサービスブックが BlackBerry スマートフォン上にないか破損しています。

解決策

BlackBerry スマートフォンに新しいサービスブックを送信します。 詳細については、KB02830 を参照してください。


原因 2

ユーザーが BlackBerry スマートフォンに BlackBerry Desktop Manager をインストールするときに BlackBerry Desktop Redirector をインストールしました。

解決策

BlackBerry Desktop Redirector のサービスブックを BlackBerry スマートフォンから削除します。

  1. BlackBerry スマートフォンのホームスクリーンで、[オプション]をクリックします。
  2. [詳細オプション]をクリックします。
  3. [サービスブック]をクリックします。
  4. サービスブックのリストで、[Desktop[CMIME]]サービスブックをハイライトします。
  5. メニューを表示し、[削除]を選択します。
  6. [Desktop[CICAL]]サービスブックが表示された場合は、手順 1~3 を繰り返して削除します。
  7. BlackBerry Desktop Manager のインストールを変更して、BlackBerry Enterprise Server/Desktop Redirector ではなく、BlackBerry Internet Service を使用します。 詳細については、KB03179 を参照してください。

原因 3

正しくないメールアドレスまたは存在しないメールアドレスにメールが送信されています。

解決策

受信者のメールアドレスが正しいことを確認します。


原因 4

BlackBerry スマートフォンからメールを送信するときに WebClient[CMIME] サービスブックが使用されています。

解決策 1

デフォルトのサービスブックを変更して、BlackBerry スマートフォンで有効なサービスブックが使用されるようにします。 詳細については、KB11471 を参照してください。

解決策 2

WebClient[CMIME] サービスブックを削除します。 詳細については、KB05000 を参照してください。


原因 5

BlackBerry Enterprise Server の IT ポリシーによって、BlackBerry Internet Service を使用するメール送信がブロックされています。

解決策

BlackBerry Enterprise Server 管理者に連絡し、この IT ポリシーをオフにするように依頼します。 詳細については、KB10379 を参照してください。


原因 6

BlackBerry スマートフォンが、BlackBerry Internet Service アカウントに関連付けられていないメールアドレスのサービスブックを使用してメールを送信しようとしています。

解決策

BlackBerry スマートフォンからメールアドレスのサービスブックを削除します。 詳細については、KB05000 を参照してください。


原因 7

BlackBerry Internet Service アカウントに無効な自動 BCC アドレス、返信アドレス、またはその両方が含まれています。

解決策

使用している BlackBerry Internet Service のバージョンに適した手順に従います。

BlackBerry Internet Service 2.x の場合

  1. サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
  2. メールアカウントの横にある編集アイコンをクリックします。
  3. [自動 BCC]フィールドおよび[返信]フィールドに、有効なメールアドレスを入力します。
  4. [保存]をクリックします。
  5. 他にもメールアカウントがあれば、手順 2~4 を繰り返します。

BlackBerry Internet Service 1.8 の場合

  1. サービスプロバイダの BlackBerry Internet Service Web サイトにアクセスし、アカウントにログインします。
  2. 上部のメニューで、[Profile]をクリックします。
  3. [Auto BCC]セクションで、[Send a copy of messages]リンクをクリックします。
  4. [Send a copy of message to]チェックボックスをオンにし、有効なメールアドレスを入力します。 このオプションを無効にするには、チェックボックスをオフにします。
  5. [Save]をクリックします。 BlackBerry スマートフォンからメールを送信すると、手順 4 で指定したメールアドレスにコピーが送信されます。

原因 8

受信者のアドレス帳エントリが破損しています。

解決策

次のタスクを実行します。

  1. 次の手順に従い、アドレス帳から連絡先を削除します。
    1. BlackBerry スマートフォンで、アドレス帳を開きます。
    2. 破損したメールアドレスをハイライトします。
    3. メニューを表示し、[削除]を選択します。
    4. [削除]をクリックします。
  2. 新しいメールを作成し、メールアドレスが正しいことを確認するためにメールアドレスを手動で入力します。
  3. 次の手順に従い、アドレス帳に連絡先情報を手動で追加します。
    1. BlackBerry スマートフォンで、アドレス帳を開きます。
    2. メニューを表示し、[新規アドレス]を選択します。
    3. 連絡先情報を入力します。
    4. メニューを表示し、[保存]を選択します。



追加情報

特定のタイプのメールアドレスに関するトラブルシューティング手順の詳細については、次の記事を参照してください。

  • KB10034 - ホスト BlackBerry メールアドレス
  • KB02857 - 統合 POP3/IMAP メールアカウント
  • KB10870 - 統合 Microsoft Outlook Web Access アカウント
  • KB04631 - 統合 AOL メールアカウント
  • KB10104 - 統合 Yahoo! メールアカウント
  • KB04792 - 統合 Gmail アカウント
  • KB04949 - BlackBerry Mail Connector との統合


製品&サービス:

  • BlackBerry Internet Service