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BlackBerry スマートフォンにブラウザアイコンが表示されない

文書 ID: KB02110
最終更新日時: 11/19/2007
文書の種類: Support

環境

  • Microsoft® Exchange 用 BlackBerry® Enterprise Server ソフトウェアバージョン 3.5、4.0 
  • BlackBerry® Mobile Data System(BlackBerry® MDS)
  • BlackBerry® Mobile Data Service 
  • BlackBerry® 8800 スマートフォン
  • Research In Motion®(RIM®)850 デバイス
  • RIM® 857 デバイス
  • RIM® 950 デバイス
  • RIM® 957 デバイス

注意:BlackBerry Mobile Data System は、BlackBerry Enterprise Server ソフトウェアバージョン 4.1 以降のコンポーネントです。 BlackBerry Mobile Data Service は、BlackBerry Enterprise Server ソフトウェアバージョン 4.0 以前のコンポーネントです。




問題

BlackBerry スマートフォンにブラウザアイコンが表示されない。




原因

Application Loader を使用してブラウザをインストールすると、BlackBerry Enterprise Server で BlackBerry MDS がオンになっている場合にのみ、BlackBerry スマートフォンでブラウザを使用できます。

BlackBerry スマートフォンにブラウザアイコンが以前は表示されていたのに表示されなくなった場合は、BlackBerry Enterprise Server で BlackBerry Mobile Data Service または BlackBerry Mobile Data System がオフにされた可能性があります。




解決策

解決策 1

BlackBerry Enterprise Server で BlackBerry MDS をオンにします。

  1. Microsoft Exchange 用 BlackBerry Enterprise Server ソフトウェアバージョン 3.5 を使用していることを確認します。
  2. BlackBerry Enterprise Server で BlackBerry スマートフォンユーザーの BlackBerry MDS をオンにします。
  3. BlackBerry® Desktop Manager を実行しているコンピュータに BlackBerry スマートフォンを接続します。 ブラウザアイコンとサービスブックが BlackBerry スマートフォンに送信されます。

解決策 2

BlackBerry 8800 スマートフォンで、BlackBerry Browser をデフォルトのブラウザに設定します。

  1. BlackBerry スマートフォンでブラウザを開きます。
  2. メニューを表示して、[オプション]を選択します。
  3. [全般プロパティ]をクリックし、[デフォルトのブラウザ]フィールドを[BlackBerry Browser]に設定します。
  4. メニューを表示し、[オプションを保存]を選択します。



追加情報

自動バックアップによって Desktop [IPPP] および Desktop [Browser Config] サービスブックの削除が保存されないように、BlackBerry Enterprise Server から BlackBerry スマートフォンユーザーアカウントと BlackBerry スマートフォンユーザーデータを削除しなければならない場合があります。  自動バックアップによって Desktop [IPPP] および Desktop [Browser Config] サービスブックの削除が保存されている場合、これらのサービスブックは BlackBerry スマートフォンを再アクティブ化すると削除されます。



製品&サービス:

  • Microsoft Exchange 用 BlackBerry Enterprise Server
  • BlackBerry 8800 Series
  • RIM 800 Series
  • RIM 900 Series