コンピュータのメールアプリケーションがメッセージを保存できません
環境
- BlackBerry® Enterprise Server
- BlackBerry スマートフォン
問題
Blackberry スマートフォンから送信されたメールの横に X が表示されます。 メッセージの状態は次のように表示されます。
コンピュータのメールアプリケーションがメッセージを保存できません。
原因
この問題に対して考えられる原因は次のとおりです。
- ネットワーク障害が BlackBerry Enterprise Server と Microsoft Exchange Server の間で発生しました。
- Blackberry スマートフォンユーザーのメールボックスが変更または移動されました。
- Blackberry スマートフォンユーザーのメールボックスが保存容量の上限に達しました。
- BlackBerry Enterprise Server または Blackberry Desktop Redirector は、メールをリダイレクトできませんでした。
- [Redirector の設定]で Simple Mail Transfer Protocol(SMTP)アドレスが誤って指定されています。
- BlackBerry Enterprise Server を再起動する必要があります。
解決策
原因 1
ネットワーク障害が BlackBerry Enterprise Server と Microsoft® Exchange Server の間で発生しました。
解決策
ネットワーク障害がないこと、および BlackBerry Enterprise Server と Microsoft Exchange Server が接続されていることを確認します。
原因 2
Blackberry スマートフォンユーザーのメールボックスが変更または移動され、BlackBerry Enterprise Server は、まだ更新情報を受信していません。
注意:15 分ごとに、BlackBerry Enterprise Server は Scan[PB1]GAL という操作を実行します。 これにより、グローバルアドレスリスト(GAL)に対して各ディレクトリ名が解決されます。 メールボックスが異なるサーバーまたはサイトに移動され、Exchange Server で複製が行われていない場合、Scan GAL には、BlackBerry Enterprise Server を更新するためのデータがありません。
解決策
Blackberry スマートフォンユーザーアカウントを BlackBerry Enterprise Server からリロードして、Blackberry スマートフォンユーザーの位置情報を更新します。 必要に応じて、Microsoft Exchange の複製サイクルが完了するのを待つか、または Microsoft Exchange の複製を強制的に実行します。
または
HandheldCleanup.exe ユーティリティを実行して、 Blackberry スマートフォンユーザーのメールボックスの位置情報を更新します。
デバイスクリーンアップユーティリティの実行方法の詳細については、KB00140 を参照してください。
原因 3
Blackberry スマートフォンユーザーのメールボックスが保存容量の上限に達しました。
解決策
メールボックスのサイズ制限を増加するか、またはメールを削除またはアーカイブしたり、個人フォルダ(.pst)やオフラインフォルダ(.ost)に保存したりすることによってスペースを作ります。
原因 4
BlackBerry Enterprise Server または Blackberry® Desktop Redirector は、メールをリダイレクトできませんでした。
解決策
BlackBerry Enterprise Server 3.6 の場合:
BlackBerry Enterprise Server サービスを停止してから再起動します。
BlackBerry Enterprise Server 4.0 の場合:
すべての BlackBerry サービスを停止してから再起動します。
原因 5
[Redirector の設定]で Simple Mail Transfer Protocol(SMTP)アドレスが誤って指定されています。
注意:BlackBerry® Desktop Software は、Microsoft Exchange Server のデータストアからデフォルトの SMTP アドレスを選択します。
解決策
- BlackBerry® Desktop Manager を開き、[Redirector の設定]をダブルクリックします。
- [詳細]タブを選択します。
- アドレスが正しくない場合は、[アドレスを上書きする]チェックボックスをオンにします。
- 正しいアドレスを入力します。
注意:SMTP アドレスがデフォルトに戻される場合は、Microsoft Exchange Server のデフォルトアドレスを変更してください。
原因 6
BlackBerry Enterprise Server を再起動する必要があります。
解決策
BlackBerry Enterprise Server を再起動します。