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復号化エラー

文書 ID: KB00166
最終更新日時: 6/7/2007 1
文書の種類: Support

環境設定

  • BlackBerry® ワイヤレスデバイス
  • BlackBerry Enterprise Server®
  • BlackBerry Desktop Software
  • Microsoft® Outlook®



問題

デバイスがメッセージを送信できません。 メッセージの送信に失敗すると、次のいずれかのエラーが発生します。
 
トランザクションエラー - 復号化エラー
 
復号化エラー:PC にデバイスを接続してください。
 



原因

これらのエラーは、メッセージの送信時に使用した暗号化キーが一致していない場合に発生します。 暗号化キーはそれぞれサービスブックと BlackBerry プロファイル情報に保存されています。
 
この問題に対して考えられる原因と解決方法は次のとおりです。
  1. デバイスの暗号化キーが壊れているか、有効期限が切れている可能性があります。
  2. デバイスの設定が前の所有者の設定から変更されている可能性があります。
  3. デバイスが重複した個人識別番号(PIN)を使って登録されている可能性があります。
  4. MAPI(Messaging Application Programming Interface)接続に問題がある可能性があります。
  5. BlackBerry プロファイルの暗号化キーが壊れている可能性があります。
  6. Desktop Software が正しく動作していない可能性があります。
  7. 送信済みメッセージの隣に×が表示されています。

 
原因 1

デバイスの暗号化キーが壊れているか、有効期限が切れている可能性があります。
 
解決方法

次の手順に従って、Desktop [CMIME] サービスブックを削除し、新しい暗号化キーを 3 つ生成してください。
  1. BlackBerry デバイスのホームスクリーンで、[オプション] > [サービスブック]をクリックします。
  2. [Desktop [CMIME] ]サービスブックをハイライトし、トラックホイールをクリックして、[削除]を選択します。
  3. デバイスを Desktop Manager に接続し、連続して 3 つの新しい暗号化キーを生成します。 暗号化キーを生成するための詳細については、KB-02740 を参照してください。

 
原因 2
 
デバイスの設定が前の所有者の設定から変更されている可能性があります。
 
解決方法
 
BlackBerry Enterprise Server 管理者に連絡し、以下をリクエストします。
  1. 自分のアカウントを BlackBerry Enterprise Server から削除します。
  2. クライアントデータベースを消去します。
  3. BlackBerry Enterprise Server に新しいアカウントを作成します。
  4. アカウントの新しい暗号化キーを生成します。

 
原因 3

デバイスが重複した個人識別番号(PIN)を使って登録されている可能性があります。
 
解決方法

BlackBerry Enterprise Server 管理者は、BlackBerry Enterprise Server の BlackBerry Device Manager をチェックして、PIN がデータベースに 1 つしかないことを確認する必要があります。
 
PIN が複数存在する場合は、次の手順に従います。
  1. 該当する PIN に関連付けられているアカウントを両方とも BlackBerry Enterprise Server から削除します。
  2. クライアントデータベースを消去します。
  3. 両方のユーザーの新しいアカウントを作成します。
  4. 重複しない暗号化キーを個々のユーザー用に新たに生成します。

 
原因 4
 
MAPI(Messaging Application Programming Interface)接続に問題がある可能性があります。
 
解決方法

新しい MAPI プロファイルを作成し、これを Desktop Software と関連付けます。
 
注意:Microsoft Outlook のバージョンが 2003 である場合は、新しい Outlook MAPI プロファイルにこの Exchange サーバーを入力するときに[Exchange キャッシュモードを使う]オプションをオフにしてください。
  1. 新しい MAPI プロファイルの作成方法については、Microsoft Knowledge Base の記事 195718 を参照してください。
  2. 新しい MAPI プロファイルを使用できるように BlackBerry Desktop Manager を設定する方法については、KB-03650 を参照してください。

 
原因 5

メールボックスの暗号化キーが壊れている可能性があります。
 
解決方法
 
BlackBerry Enterprise Server 管理者に連絡し、以下をリクエストします。
  1. 自分のアカウントを BlackBerry Enterprise Server から削除します。 BlackBerry Enterprise Server 管理者は、オプション[ユーザーのメールボックスから BlackBerry 情報も削除しますか?]で[はい]を選択する必要があります。
  2. BlackBerry Enterprise Server に新しいアカウントを作成します。
  3. アカウントの新しい暗号化キーを生成します。

 
原因 6

Desktop Software に問題が発生している可能性があります。
 
解決方法
 
Desktop Manager を最新版にアップグレードします。
 

 
原因 7

送信済みメッセージの隣に×が表示されています。
 
解決方法

BlackBerry Desktop Software 4.0 サービスパック 1 以降をダウンロードしてインストールし、暗号化キーを手動で 3 回生成します。 暗号化キーを生成するための詳細については、KB-02740 を参照してください。
 
または
 
BlackBerry Desktop Software 3.6 サービスパック 3a をインストールし、暗号化キーを手動で 3 回生成します。


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