サポート

ローカルナビゲーション

ホーム > サポート > Technical Knowledge Center

戻る

同期設定されているアプリケーションがありません

文書 ID: KB00024
最終更新日時: 6/7/2007 1
文書の種類: Support

環境

  • BlackBerry® Desktop Software
  • BlackBerry デバイス



問題

BlackBerry デバイスで BlackBerry デバイスの個人情報管理(PIM)アプリケーションを同期すると、次のエラーが表示されます。

同期設定されているアプリケーションがありません




原因

BlackBerry デバイスユーザーが、同期する特定のアプリケーションを選択していません。




解決策

BlackBerry Desktop Manager バージョン 4.2 を使用する同期のトランスレータを設定するには、次の手順に従います。

  1. BlackBerry デバイスをコンピュータに接続し、BlackBerry Desktop Manager を開きます。
  2. [同期]を開き、[設定]タブをクリックします。
  3. [同期の設定]をクリックします。
  4. アプリケーションを選択し、[選択]をクリックします。
  5. [使用可能なアプリケーション]リストからアプリケーションを選択します。
  6. 残りのアプリケーションにも手順 3~4 を繰り返します。
  7. 適切な操作オプションを選択し、[OK]をクリックします。
    • [同期] - BlackBerry デバイスとトランスレータアプリケーションの間で、更新された情報を同期できます。 BlackBerry デバイスと Outlook の両方で変更を反映させる場合は、このオプションを選択します。
    • [エクスポート] - BlackBerry デバイスからトランスレータアプリケーションに PIM データをエクスポートします。
    • [インポート] - トランスレータから BlackBerry デバイスに PIM データをインポートします。

    注意:エクスポートとインポートでは、トランスレータアプリケーションに類似の PIM データが存在する場合、BlackBerry デバイスに変更についての確認画面が表示されます。

  8. [OK]をクリックして、[設定]ウィンドウを閉じます。
  9. [同期]タブをクリックし、[今すぐ同期]をクリックします。

BlackBerry Desktop Manager バージョン 4.1 以前を使用する同期のトランスレータを設定するには、次の手順に従います。

  1. BlackBerry デバイスをコンピュータに接続し、BlackBerry Desktop Manager を開きます。
  2. Intellisync を開き、[PIM の設定]をクリックします。
  3. アプリケーションを選択し、[選択]をクリックします。
  4. [使用可能なアプリケーション]リストからアプリケーションを選択します。
  5. 残りのアプリケーションにも手順 3~4 を繰り返します。
  6. [OK]をクリックして、[設定]ウィンドウを閉じます。
  7. [Intellisync]ウィンドウで、[PIM の同期]を選択し、[同期]をクリックします。


製品&サービス:

  • BlackBerry Desktop Software