同期設定されているアプリケーションがありません
環境
- BlackBerry® Desktop Software
- BlackBerry デバイス
問題
BlackBerry デバイスで BlackBerry デバイスの個人情報管理(PIM)アプリケーションを同期すると、次のエラーが表示されます。
同期設定されているアプリケーションがありません
原因
BlackBerry デバイスユーザーが、同期する特定のアプリケーションを選択していません。
解決策
BlackBerry Desktop Manager バージョン 4.2 を使用する同期のトランスレータを設定するには、次の手順に従います。
- BlackBerry デバイスをコンピュータに接続し、BlackBerry Desktop Manager を開きます。
- [同期]を開き、[設定]タブをクリックします。
- [同期の設定]をクリックします。
- アプリケーションを選択し、[選択]をクリックします。
- [使用可能なアプリケーション]リストからアプリケーションを選択します。
- 残りのアプリケーションにも手順 3~4 を繰り返します。
- 適切な操作オプションを選択し、[OK]をクリックします。
注意:エクスポートとインポートでは、トランスレータアプリケーションに類似の PIM データが存在する場合、BlackBerry デバイスに変更についての確認画面が表示されます。
- [OK]をクリックして、[設定]ウィンドウを閉じます。
- [同期]タブをクリックし、[今すぐ同期]をクリックします。
BlackBerry Desktop Manager バージョン 4.1 以前を使用する同期のトランスレータを設定するには、次の手順に従います。
- BlackBerry デバイスをコンピュータに接続し、BlackBerry Desktop Manager を開きます。
- Intellisync を開き、[PIM の設定]をクリックします。
- アプリケーションを選択し、[選択]をクリックします。
- [使用可能なアプリケーション]リストからアプリケーションを選択します。
- 残りのアプリケーションにも手順 3~4 を繰り返します。
- [OK]をクリックして、[設定]ウィンドウを閉じます。
- [Intellisync]ウィンドウで、[PIM の同期]を選択し、[同期]をクリックします。